Project

General

Profile

Bug #12586

Bug #10288: Fix newly identified issues to make our test suite more robust and faster

Synaptic test is fragile on Stretch

Added by intrigeri about 2 years ago. Updated 8 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Test suite
Target version:
-
Start date:
10/28/2015
Due date:
% Done:

0%

Feature Branch:
wip/test/12586-synaptic-test-is-fragile
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Related issues

Copied from Tails - Bug #10441: Synaptic test is fragile Resolved 10/28/2015

Associated revisions

Revision 770603e3 (diff)
Added by intrigeri about 2 years ago

Test suite: flag Synaptic test as fragile (refs: #12586).

Revision 28ab5afa (diff)
Added by intrigeri about 2 years ago

Revert "Test suite: flag Synaptic test as fragile (refs: #12586)."

This reverts commit 770603e3e3ed51a204511509847c92092f17092d.

Revision 18f1f7d8 (diff)
Added by bertagaz 9 months ago

Test suite: remove reference to a ticket about broken Synaptic step.

Have not seen a failure since a long time, seems that this step is
robust now.

Refs: #14576, #12586

History

#1 Updated by intrigeri about 2 years ago

  • Copied from Bug #10441: Synaptic test is fragile added

#2 Updated by intrigeri about 2 years ago

  • Status changed from New to Confirmed
  • Feature Branch changed from test/10441-synaptic-test-is-fragile to wip/test/12586-synaptic-test-is-fragile

#3 Updated by intrigeri about 2 years ago

  • Copied from deleted (Bug #10441: Synaptic test is fragile)

#4 Updated by intrigeri about 2 years ago

  • Related to Bug #10441: Synaptic test is fragile added

#5 Updated by intrigeri about 2 years ago

  • Related to deleted (Bug #10441: Synaptic test is fragile)

#6 Updated by intrigeri about 2 years ago

  • Parent task set to #10288

#7 Updated by intrigeri about 2 years ago

  • Copied from Bug #10441: Synaptic test is fragile added

#8 Updated by intrigeri about 2 years ago

  • Status changed from Confirmed to In Progress

#9 Updated by intrigeri 8 months ago

  • Status changed from In Progress to Rejected

8ec1fae81ba85c94c44cafdf9c4f58e868ad968c removed the only @fragile tag that pointed here and 18f1f7d8d555990478344080ea76beb1213f5007 justifies this change, so there's no point in leaving this open.

Also available in: Atom PDF