Project

General

Profile

Bug #12585

Report a bug upstream about Nautilus not preserving ownership when copying files between two admin:/// locations

Added by sajolida over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
05/22/2017
Due date:
% Done:

100%

Feature Branch:
Type of work:
Communicate
Blueprint:
Starter:
Affected tool:

Description

History

#1 Updated by intrigeri over 2 years ago

  • Target version set to Tails_3.1

OK, will do!

#2 Updated by intrigeri over 2 years ago

  • Subject changed from Report a bug upstream about Nautilus mangling permissions when copying files between two admin:/// locations to Report a bug upstream about Nautilus not preserving ownership when copying files between two admin:/// locations
  • Status changed from Confirmed to Resolved
  • Target version changed from Tails_3.1 to Tails_3.0
  • % Done changed from 0 to 100

This seems to be https://bugzilla.gnome.org/show_bug.cgi?id=593342. I've tagged it as "AffectsTails" and described our problem there.

BTW, the issue identified on #12000 was about ownership, and I see no problem mentioned there about permissions. If permissions are not correctly preserved either, please let me know and I'll check the upstream bug tracker (unless you beat me to it).

Also available in: Atom PDF