Project

General

Profile

Bug #12584

Don't translate announcements for alpha and beta releases

Added by sajolida almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Internationalization
Target version:
Start date:
05/22/2017
Due date:
% Done:

100%

Feature Branch:
Type of work:
Website
Blueprint:
Starter:
Affected tool:

Description

As pointed out by xin, since the announcements for RC are not translatable in ikiwiki, it would make sense to not translate the annoucements for betas as well.

Associated revisions

Revision d2c17969 (diff)
Added by intrigeri almost 3 years ago

Don't make alpha & beta calls for testing translatable (Closes: #12584).

History

#1 Updated by sajolida almost 3 years ago

  • Assignee set to intrigeri
  • QA Check set to Info Needed

Assigning to the foundations team: since you're the ones to publish this content, I think you should be the one to decide and adjust ikiwiki to it.

#2 Updated by intrigeri almost 3 years ago

  • Target version set to Tails_3.5
  • QA Check changed from Info Needed to Dev Needed

Good catch.

Assigning to the foundations team: since you're the ones to publish this content, I think you should be the one to decide and adjust ikiwiki to it.

Fair enough. There won't be any more beta for a while, so setting target version far in the future.

#3 Updated by intrigeri almost 3 years ago

  • Subject changed from Don't translate announcements for beta to Don't translate announcements for alpha and beta releases
  • Target version changed from Tails_3.5 to Tails_3.0

Will do at the same time as #11573.

#4 Updated by intrigeri almost 3 years ago

  • Status changed from Confirmed to Resolved
  • % Done changed from 0 to 100

#5 Updated by intrigeri almost 3 years ago

  • Assignee deleted (intrigeri)
  • QA Check deleted (Dev Needed)

Also available in: Atom PDF