Project

General

Profile

Bug #12534

Test /install/debian/usb on Linux Mint 19

Added by sajolida over 1 year ago. Updated 5 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Installation
Target version:
Start date:
05/10/2017
Due date:
% Done:

0%

QA Check:
Feature Branch:
doc/12534-linux-mint-19
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

Description

And create a ticket for the next one :)


Related issues

Blocks Tails - Feature #15411: Core work 2018Q2 → 2018Q3: Technical writing Resolved 03/14/2018

History

#1 Updated by sajolida over 1 year ago

  • Subject changed from Test /install/debian/usb on Linux Mint 18.1 Serena to Test /install/debian/usb on Linux Mint 19
  • Target version changed from Tails_3.0~rc1 to Tails_3.5

18.1 Serena is a minor version. Let's instead check this for the next major version which should be after 18.04 (Ubuntu LTS).

#2 Updated by u 11 months ago

  • Target version changed from Tails_3.5 to Tails_3.6

Looks like this won't be ready for 3.5.

#3 Updated by sajolida 10 months ago

  • Blocks Feature #14758: Core work 2017Q4 → 2018Q1: Technical writing added

#4 Updated by sajolida 10 months ago

  • Target version changed from Tails_3.6 to Tails_3.8

https://blog.linuxmint.com/?p=3494:

Linux Mint 19 is estimated to be released around May/June 2018.

#5 Updated by sajolida 9 months ago

  • Blocks Feature #15411: Core work 2018Q2 → 2018Q3: Technical writing added

#6 Updated by sajolida 9 months ago

  • Blocks deleted (Feature #14758: Core work 2017Q4 → 2018Q1: Technical writing)

#7 Updated by sajolida 6 months ago

  • Target version changed from Tails_3.8 to Tails_3.9

I downloaded Linux Mint 19 Beta. Next, I should test installing Tails from it.

#8 Updated by sajolida 6 months ago

There's at least one thing to change: Software Sources needs to be open from the main menu and not from Software Manager anymore.

But I couldn't test the scenario fully because I couldn't make Software Sources work behind my HTTP proxy.

I'll try again later next week.

#9 Updated by sajolida 5 months ago

  • Assignee changed from sajolida to cbrownstein
  • Priority changed from Normal to Elevated
  • QA Check set to Ready for QA
  • Feature Branch set to doc/12534-linux-mint-19

Here is a branch.

Cody, please have a look!

I see now that Linux Mint has been released already, so marking this as Elevated.

#10 Updated by sajolida 5 months ago

Ah, and please don't go through the hassle of downloading and testing the new instructions on Mint. Please only have a look at the text and the branch.

#11 Updated by cbrownstein 5 months ago

  • Assignee changed from cbrownstein to sajolida
  • QA Check changed from Ready for QA to Pass

Looks good!

#12 Updated by cbrownstein 5 months ago

I'm not sure if this is deliberate or not, but "Make sure that you are connected to the Internet" is in its own list of steps and is the only step in the list. Since I'm not sure if that's deliberate, I'm noting it here.

#13 Updated by sajolida 5 months ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (sajolida)
  • Priority changed from Elevated to Normal
  • QA Check deleted (Pass)

Yeah.... That's the best I could find and I think it's fine. I'm merging!

Also available in: Atom PDF