Project

General

Profile

Bug #12506

Backup files (was: Ticket accidentally deleted #11395)

Added by emmapeel over 2 years ago. Updated 6 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Infrastructure
Target version:
Start date:
05/03/2017
Due date:
% Done:

0%

Feature Branch:
Type of work:
Sysadmin
Blueprint:
Starter:
Affected tool:

Description

I have accidentally deleted ticket 11395 on 04/21/2017 around 10:15:33 AM

intrigeri said it should be recovered it from backups (and some notes about how
it was done will help next time this happens).


Related issues

Duplicated by Tails - Bug #12597: Recover ticket deleted by mistake: #11395 Duplicate 05/25/2017
Blocks Tails - Feature #13242: Core work: Sysadmin (Maintain our already existing services) Confirmed 06/29/2017

History

#1 Updated by emmapeel over 2 years ago

  • Description updated (diff)

#2 Updated by intrigeri about 2 years ago

  • Duplicated by Bug #12597: Recover ticket deleted by mistake: #11395 added

#3 Updated by intrigeri about 2 years ago

  • Category set to Infrastructure
  • Target version set to Tails_3.1

(merging with #12597)

#4 Updated by intrigeri about 2 years ago

  • Private changed from Yes to No

#5 Updated by intrigeri about 2 years ago

  • Blocks Feature #13232: Core work 2017Q2: Sysadmin (Maintain our already existing services) added

#6 Updated by intrigeri about 2 years ago

  • Blocks Feature #13233: Core work 2017Q3: Sysadmin (Maintain our already existing services) added

#7 Updated by intrigeri about 2 years ago

  • Blocks deleted (Feature #13232: Core work 2017Q2: Sysadmin (Maintain our already existing services))

#8 Updated by bertagaz about 2 years ago

  • Assignee changed from bertagaz to intrigeri
  • QA Check set to Info Needed

I had a look at what I had in my backups. Sadly the dump of this database was missing. For some reasons that's the only file missing in this backups... Might be that the backups for buse failed to be done and I didn't noticed, or I've been hit by the bug in the backup job generation makefile that didn't generate all of them, don't get why.

Do you have one that still contain this ticket data?

I've searched on public archives (archive.org, google cache...), did not find something.

#9 Updated by intrigeri about 2 years ago

  • Assignee changed from intrigeri to bertagaz

I had a look at what I had in my backups. Sadly the dump of this database was missing.

We do incremental backups so I'd like you to confirm this: is that file missing in older versions of the backups too?

#10 Updated by bertagaz about 2 years ago

  • Target version changed from Tails_3.1 to Tails_3.2

#11 Updated by anonym almost 2 years ago

  • Target version changed from Tails_3.2 to Tails_3.3

#12 Updated by intrigeri almost 2 years ago

  • Blocks Feature #13242: Core work: Sysadmin (Maintain our already existing services) added

#13 Updated by intrigeri almost 2 years ago

  • Blocks deleted (Feature #13233: Core work 2017Q3: Sysadmin (Maintain our already existing services))

#14 Updated by anonym almost 2 years ago

  • Target version changed from Tails_3.3 to Tails_3.5

#15 Updated by u over 1 year ago

  • Related to Feature #11359: Allow the relevant people to see private notes added

#16 Updated by u over 1 year ago

  • Related to deleted (Feature #11359: Allow the relevant people to see private notes)

#17 Updated by anonym over 1 year ago

  • Target version changed from Tails_3.5 to Tails_3.6

#18 Updated by bertagaz over 1 year ago

  • Target version changed from Tails_3.6 to Tails_3.7

#19 Updated by bertagaz over 1 year ago

  • Target version changed from Tails_3.7 to Tails_3.8

#20 Updated by intrigeri about 1 year ago

  • Target version changed from Tails_3.8 to Tails_3.9

#21 Updated by u about 1 year ago

  • Subject changed from Ticket accidentally deleted #11395 to Backup files (was: Ticket accidentally deleted #11395)

Bertagaz, can you please confirm: "We do incremental backups so I'd like you to confirm this: is that file missing in older versions of the backups too?" Thanks!

#22 Updated by intrigeri 12 months ago

  • Target version changed from Tails_3.9 to Tails_3.10.1

#23 Updated by intrigeri 10 months ago

  • Target version changed from Tails_3.10.1 to Tails_3.11

#24 Updated by CyrilBrulebois 8 months ago

  • Target version changed from Tails_3.11 to Tails_3.12

#25 Updated by anonym 7 months ago

  • Target version changed from Tails_3.12 to Tails_3.13

#26 Updated by u 6 months ago

  • Status changed from Confirmed to Rejected
  • QA Check deleted (Info Needed)

No answer since > 1 year, possibly we don't have these backups anymore and the accidentally deleted ticket did not seem to be missed.

Also available in: Atom PDF