Project

General

Profile

Feature #12492

Instruct people with a version older than n-2 to do manual upgrade in /doc/upgrade/error/check

Added by sajolida almost 3 years ago. Updated 4 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
04/29/2017
Due date:
% Done:

0%

Feature Branch:
doc/12492-manual-upgrade-on-errors
Type of work:
End-user documentation
Blueprint:
Starter:
Yes
Affected tool:
Upgrader

Description

This page is displayed locally by Tails Upgrader if checking for upgrades fails. See #12392#note-3.


Related issues

Related to Tails - Bug #12392: Correct documentation regarding 'Check for updates' Resolved 03/20/2017
Related to Tails - Feature #12493: Have Tails Upgrader automatically point to manual upgrade if running from an old version Confirmed 04/29/2017
Related to Tails - Bug #12365: Upgrade automatic and manual upgrade screenshots Resolved 03/18/2017
Blocks Tails - Feature #16711: Core work 2019Q3 → 2019Q4: Technical writing Resolved 01/08/2016

History

#1 Updated by Anonymous almost 3 years ago

  • Related to Bug #12392: Correct documentation regarding 'Check for updates' added

#2 Updated by Anonymous almost 3 years ago

  • Related to Feature #12493: Have Tails Upgrader automatically point to manual upgrade if running from an old version added

#3 Updated by Anonymous almost 3 years ago

  • Related to Bug #12365: Upgrade automatic and manual upgrade screenshots added

#4 Updated by sajolida over 2 years ago

  • Subject changed from Instruct people to do manual upgrade in /doc/upgrade/error/check to Instruct people with a version older than n-2 to do manual upgrade in /doc/upgrade/error/check

#5 Updated by sajolida 8 months ago

  • Blocks Feature #16711: Core work 2019Q3 → 2019Q4: Technical writing added

#6 Updated by sajolida 8 months ago

  • Assignee set to sajolida
  • Target version set to Tails_3.16

#7 Updated by sajolida 7 months ago

  • Target version changed from Tails_3.16 to Tails_3.17

#8 Updated by intrigeri 7 months ago

  • Target version changed from Tails_3.17 to Tails_4.0

#9 Updated by intrigeri 6 months ago

  • Target version changed from Tails_4.0 to Tails_4.1

#10 Updated by sajolida 4 months ago

  • Status changed from Confirmed to Resolved
  • Assignee changed from sajolida to cbrownstein
  • Priority changed from Low to Normal
  • Feature Branch set to doc/12492-manual-upgrade-on-errors
  • Affected tool set to Upgrader

Here is a branch.

#11 Updated by intrigeri 4 months ago

Status changed from Confirmed to Resolved

Here is a branch.

Did you mean to set Status to "Needs Validation", perhaps?
(Otherwise, ignore me :)

#12 Updated by sajolida 4 months ago

  • Status changed from Resolved to Needs Validation

#13 Updated by cbrownstein 4 months ago

  • Status changed from Needs Validation to In Progress
  • Assignee changed from cbrownstein to sajolida

Looks good!

#14 Updated by sajolida 4 months ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (sajolida)

Merged!

Also available in: Atom PDF