Project

General

Profile

Feature #12468

Feature #12160: Upgrade all systems to Stretch

Rebase isotesters' custom QEMU on 1:2.8+dfsg-4

Added by intrigeri almost 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Continuous Integration
Target version:
Start date:
04/22/2017
Due date:
% Done:

100%

Feature Branch:
Type of work:
Sysadmin
Blueprint:
Starter:
Affected tool:

Description

We currently run 1:2.8+dfsg-3.0tails1 and a newer package was uploaded to Debian and will make it into testing shortly.


Related issues

Blocked by Tails - Bug #12491: Test suite fails to start Chutney, which breaks all online tests on Jenkins Resolved 04/29/2017

History

#1 Updated by intrigeri almost 3 years ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 10

Package prepared and (quickly) tested locally, Vcs-Git pushed. Will upload when I can.

#2 Updated by intrigeri over 2 years ago

  • % Done changed from 10 to 50
  • QA Check set to Ready for QA

Uploaded and upgraded isotester*.lizard. Let's see how it goes.

#3 Updated by intrigeri over 2 years ago

  • Blocked by Bug #12491: Test suite fails to start Chutney, which breaks all online tests on Jenkins added

#4 Updated by intrigeri over 2 years ago

(I can't QA this while that much of the test suite is broken.)

#5 Updated by intrigeri over 2 years ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (intrigeri)
  • % Done changed from 50 to 100
  • QA Check changed from Ready for QA to Pass

I've seen no obvious breakage that could be caused by this upgrade (as opposed to general test suite lack of robustness).

Also available in: Atom PDF