Project

General

Profile

Bug #12449

Feature #5684: Screen locker

Fix multiple lock screen buttons

Added by segfault almost 3 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
04/14/2017
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

anonym reported that he saw multiple lock screen buttons in the GNOME status menu during multiple testing sessions: #5684-57 #5684-63 #5684-64
I was not able to reproduce this issue.

History

#1 Updated by segfault almost 3 years ago

  • Description updated (diff)

#2 Updated by u over 2 years ago

  • Priority changed from Normal to Low

Lowering priority as this is unreproducible. @anonym: please close this ticket if you did not see this problem anymore.

#3 Updated by anonym about 2 years ago

  • Status changed from Confirmed to Resolved

It seems this was fixed even before we merged the Lock Screen extension into the Shutdown Helper extension, which most likely eliminates the root cause of the problem (race condition between the extensions?). So I am fairly certain this is not a problem any more (in that case I'll reopen the ticket).

Also available in: Atom PDF