Project

General

Profile

Feature #12431

Feature #13246: Core work

Feature #13247: Core work 2017Q2

UX core work 2017Q2

Added by sajolida over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
04/07/2017
Due date:
% Done:

0%

Feature Branch:
Type of work:
User interface design
Blueprint:
Starter:
Affected tool:

Related issues

Blocked by Tails - Feature #11627: Consider updating the default system partition's size Resolved 08/10/2016
Blocked by Tails - Feature #12434: Publish all intercept interviews done at IFF Resolved 04/07/2017
Blocked by Tails - Feature #12563: Install prototype of Matomo Resolved 05/18/2017
Blocked by Tails - Feature #11638: Tell 32-bit users why Tails cannot start Resolved 08/15/2016

History

#1 Updated by sajolida over 2 years ago

  • Blocked by Bug #12416: Document the UX core work added

#2 Updated by sajolida over 2 years ago

  • Blocked by Feature #11627: Consider updating the default system partition's size added

#3 Updated by sajolida over 2 years ago

  • Blocked by Bug #12383: Use black shell theme in the Greeter as we do in the session added

#4 Updated by sajolida over 2 years ago

  • Blocked by deleted (Bug #12383: Use black shell theme in the Greeter as we do in the session)

#5 Updated by sajolida over 2 years ago

  • Blocked by Bug #12109: Warn the users that removing a persistent feature doesn't erase any data added

#6 Updated by sajolida over 2 years ago

  • Blocked by Feature #10731: Tails Installer should not allow installing on non-removable USB sticks added

#7 Updated by sajolida over 2 years ago

  • Blocked by Feature #9005: Tails Installer without a splash screen added

#8 Updated by sajolida over 2 years ago

  • Blocked by Bug #5466: Link to documentation in Tails Installer does not open the documentation because it points to an old URL which is not properly redirected in Tails added

#9 Updated by sajolida over 2 years ago

  • Blocked by Feature #12434: Publish all intercept interviews done at IFF added

#10 Updated by sajolida over 2 years ago

  • Blocked by deleted (Bug #12109: Warn the users that removing a persistent feature doesn't erase any data)

#11 Updated by sajolida over 2 years ago

  • Target version changed from Tails_2.12 to Tails_3.0

#12 Updated by sajolida over 2 years ago

#13 Updated by sajolida over 2 years ago

  • Blocked by Feature #11638: Tell 32-bit users why Tails cannot start added

#14 Updated by intrigeri over 2 years ago

  • Target version changed from Tails_3.0 to Tails_3.1

(Cleaning up the 3.0 RM view. Q2 is not over yet :)

#15 Updated by sajolida over 2 years ago

  • Blocked by Bug #11649: Analyze internal search engine requests added

#16 Updated by sajolida over 2 years ago

  • Blocked by Feature #12729: Single out Tor Browser users in Matomo added

#17 Updated by sajolida over 2 years ago

  • Blocked by Feature #12728: Try to replace our current metrics with Matomo added

#18 Updated by intrigeri over 2 years ago

  • Related to Feature #13232: Core work 2017Q2: Sysadmin (Maintain our already existing services) added

#19 Updated by intrigeri over 2 years ago

  • Related to deleted (Feature #13232: Core work 2017Q2: Sysadmin (Maintain our already existing services))

#20 Updated by intrigeri over 2 years ago

  • Parent task set to #13247

#21 Updated by sajolida over 2 years ago

  • Blocked by Feature #8860: Tails Installer should autodetect if Tails is installed on the destination device added

#22 Updated by sajolida over 2 years ago

  • Blocked by Feature #8859: Get rid of the splash screen of Tails Installer added

#23 Updated by sajolida over 2 years ago

  • Blocked by deleted (Bug #5466: Link to documentation in Tails Installer does not open the documentation because it points to an old URL which is not properly redirected in Tails)

#24 Updated by sajolida over 2 years ago

  • Blocked by deleted (Bug #11649: Analyze internal search engine requests)

#25 Updated by sajolida over 2 years ago

  • Blocked by deleted (Bug #12416: Document the UX core work)

#26 Updated by sajolida over 2 years ago

  • Blocked by deleted (Feature #12728: Try to replace our current metrics with Matomo)

#27 Updated by sajolida over 2 years ago

  • Blocked by deleted (Feature #12729: Single out Tor Browser users in Matomo)

#28 Updated by sajolida over 2 years ago

  • Blocked by deleted (Feature #9005: Tails Installer without a splash screen)

#29 Updated by sajolida over 2 years ago

  • Blocked by deleted (Feature #8859: Get rid of the splash screen of Tails Installer)

#30 Updated by sajolida over 2 years ago

  • Blocked by deleted (Feature #8860: Tails Installer should autodetect if Tails is installed on the destination device)

#31 Updated by sajolida over 2 years ago

  • Blocked by deleted (Feature #10731: Tails Installer should not allow installing on non-removable USB sticks)

#32 Updated by intrigeri over 2 years ago

  • Status changed from Confirmed to Resolved

Also available in: Atom PDF