Project

General

Profile

Bug #12365

Upgrade automatic and manual upgrade screenshots

Added by sajolida over 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
03/18/2017
Due date:
% Done:

0%

Feature Branch:
spriver:web/12365-update-upgrader-screenshots
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:
Upgrader

Description

Once 3.1 is out:

  • We should upgrade the automatic upgrade screenshot in /doc/first_steps/upgrade.
  • We could add another one for manual upgrade so that both contexts are clarified.

But let's not bother doing that before 3.0 because it would be too painful to be worth it.


Related issues

Related to Tails - Bug #11742: Update doc screenshots for 3.0 Resolved 08/29/2016
Related to Tails - Feature #12492: Instruct people with a version older than n-2 to do manual upgrade in /doc/upgrade/error/check Resolved 04/29/2017
Related to Tails - Bug #12392: Correct documentation regarding 'Check for updates' Resolved 03/20/2017
Blocks Tails - Feature #13423: Core work 2017Q3: Technical writing Resolved 07/05/2017

History

#1 Updated by intrigeri over 2 years ago

But let's not bother doing that before 3.0 because it would be too painful to be worth it.

FWIW we have automated tests for this feature, so one option would be to grab the relevant frame in the recorded video.

#2 Updated by sajolida over 2 years ago

  • Related to Bug #11742: Update doc screenshots for 3.0 added

#3 Updated by u over 2 years ago

  • Related to Feature #12492: Instruct people with a version older than n-2 to do manual upgrade in /doc/upgrade/error/check added

#4 Updated by u over 2 years ago

  • Related to Bug #12392: Correct documentation regarding 'Check for updates' added

#5 Updated by spriver over 2 years ago

  • Assignee set to spriver

#6 Updated by spriver over 2 years ago

  • Status changed from Confirmed to In Progress
  • Assignee changed from spriver to sajolida
  • QA Check set to Ready for QA
  • Feature Branch set to spriver:web/12365-update-upgrader-screenshots

I updated the current screenshot proposing to do a automatic upgrade and added one which is proposing a manual upgrade (and adapted the doc accordingly to it).

#7 Updated by sajolida over 2 years ago

#8 Updated by sajolida about 2 years ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (sajolida)
  • QA Check deleted (Ready for QA)

Cool, I'm merging!

Also available in: Atom PDF