Project

General

Profile

Bug #12357

VirtualBox shared clipboard is sometimes broken on 3.0~beta1 and 3.0~beta2

Added by intrigeri over 2 years ago. Updated 6 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Virtualization
Target version:
-
Start date:
03/17/2017
Due date:
% Done:

0%

Feature Branch:
Type of work:
Research
Blueprint:
Starter:
Affected tool:

Description

Two users reported this, but I didn't try to reproduce. One of them says that it worked fine in 3.0~alpha1. Interestingly, in beta1 we've re-introduced the dkms guest modules.


Related issues

Related to Tails - Feature #12104: Decide whether we can drop DKMS modules support Rejected 01/01/2017

History

#1 Updated by intrigeri over 2 years ago

  • Related to Feature #12104: Decide whether we can drop DKMS modules support added

#2 Updated by intrigeri over 2 years ago

  • Assignee set to spriver
  • QA Check set to Info Needed

spriver, can you please try and reproduce this with 3.0~beta2 (or rather, with whatever Stretch-based beta or RC we release on Sunday)?

Timeline: this is not necessarily a blocker for 3.0, but it would be nice to at least know if it's broken by May 15.

#3 Updated by spriver over 2 years ago

  • Assignee changed from spriver to intrigeri

Tested it with beta1, beta2 and beta4, the shared clipboard is working in both directions (Host-to-Guest, Guest-to-Host, Bidirectional). I cannot reproduce the bug.

#4 Updated by intrigeri over 2 years ago

  • Subject changed from VirtualBox shared clipboard is broken on 3.0~beta1 and 3.0~beta2 to VirtualBox shared clipboard is sometimes broken on 3.0~beta1 and 3.0~beta2
  • Assignee deleted (intrigeri)
  • Target version deleted (Tails_3.0)
  • Type of work changed from Code to Research

OK, so we'll need more info to understand what's going on. Not a blocker IMO anyway.

#5 Updated by u over 1 year ago

testers: is this still a thing?

#6 Updated by intrigeri over 1 year ago

  • Assignee set to spriver

#7 Updated by u 9 months ago

@spriver: do you still use VirtualBox and can test this? If not, we can close this ticket.

#8 Updated by intrigeri 6 months ago

  • Status changed from Confirmed to Rejected

Anyone who can reproduce this bug, please let us know :)

#9 Updated by spriver 6 months ago

FWIW, I wasn't able to reproduce the bug during several testing sessions.

#10 Updated by spriver 6 months ago

  • Assignee deleted (spriver)

Also available in: Atom PDF