Project

General

Profile

Feature #12335

Feature #12035: Donation campaign 2017

Clarify that donations sent to our fiscal sponsors are used for Tails only

Added by sajolida over 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Fundraising
Target version:
-
Start date:
03/13/2017
Due date:
% Done:

20%

Feature Branch:
451f:tails/feature/12335+clarify_donation_details
Type of work:
Website
Blueprint:
Starter:
Affected tool:

Description

See https://twitter.com/kristovatlas/status/841014949400961025

Maybe that's worth fixing on the donation page if it doesn't take too much space.

History

#1 Updated by intrigeri over 2 years ago

  • Status changed from Confirmed to In Progress
  • Assignee set to u
  • % Done changed from 0 to 20
  • QA Check set to Ready for QA

The current situation is:

  • The title of the page is "Donate to Tails". One might think that to Tails is enough to clarify where the donations go, but apparently not. I don't think we can improve things there though.
  • We do mention Riseup with "Your donation will be handled by RiseupLabs which is a 501(c)(3) non-profit organization in the USA". How about me replace "Your donation will" with "Your donation to Tails will", to clarify a little bit?

Dear unrestricted funds master, what do you think?

#2 Updated by u over 2 years ago

  • Assignee changed from u to intrigeri
  • QA Check changed from Ready for QA to Dev Needed

intrigeri wrote:

The current situation is:

  • The title of the page is "Donate to Tails". One might think that to Tails is enough to clarify where the donations go, but apparently not. I don't think we can improve things there though.

ack

  • We do mention Riseup with "Your donation will be handled by RiseupLabs which is a 501(c)(3) non-profit organization in the USA". How about me replace "Your donation will" with "Your donation to Tails will", to clarify a little bit?

What about "Your donation goes entirely to Tails and will be handled by RiseupLabs which is a 501(c)(3) non-profit organization in the USA."

#3 Updated by intrigeri over 2 years ago

  • Assignee changed from intrigeri to u

What about "Your donation goes entirely to Tails and will be handled by RiseupLabs which is a 501(c)(3) non-profit organization in the USA."

IMO this should be adjusted as "entirely" is not correct (our fiscal sponsor have a little bit of overhead).

#4 Updated by u over 2 years ago

  • Assignee changed from u to intrigeri

Ah ok, then what about

"Your donation goes directly to Tails and will be handled by RiseupLabs which is a 501(c)(3) non-profit organization in the USA." 

That way we don't state something which is wrong but we don't have to tell people complicated percentages of overhead. But it sounds weird.

You first suggested

"Your donation to Tails will be handled by RiseupLabs which is a 501(c)(3) non-profit organization in the USA." 

Maybe that way it sounds nicer (it does to me):

"Your donation to Tails is taken care of by RiseupLabs which is a 501(c)(3) non-profit organization in the USA." 

#5 Updated by intrigeri over 2 years ago

  • Assignee changed from intrigeri to u

Ah ok, then what about

> "Your donation goes directly to Tails and will be handled by RiseupLabs which is a 501(c)(3) non-profit organization in the USA." 
> 

That way we don't state something which is wrong but we don't have to tell people complicated percentages of overhead. But it sounds weird.

[...]

Maybe that way it sounds nicer (it does to me):

> "Your donation to Tails is taken care of by RiseupLabs which is a 501(c)(3) non-profit organization in the USA." 
> 

Both sound fine to me. I slightly prefer the 2nd one FWIW.

#6 Updated by sajolida over 2 years ago

To me "directly" is also not exact because RiseupLabs is not Tails but a proxy. I actually have less problems with "entirely" which is correct as long as you consider that the administrative overhead is money that is also going to Tails and helps us with our administrative work. It also answers this concerns more explicitely.

I'm not sure what we gain by changing "handled by" into "taken care of by" apart from a few extra chars, but I don't care much either.

And I'll let our unrestricted funds master do what she thinks is best :)

#7 Updated by u over 2 years ago

  • QA Check deleted (Dev Needed)

I'm in favour of entirely too - considering that administrative overhead sort of is handled on another plate. So I'll propose a branch with this change.

#8 Updated by u about 2 years ago

Getting back to this ticket..

Currently we have this text:


Your donation will be handled by RiseupLabs which is a 501(c)(3) non-profit organization in the USA.
All donations are tax-deductible to the full extent permitted by law.

And the proposal is still to change it to


Your donation goes entirely to Tails and will be handled by RiseupLabs which is a 501(c)(3) non-profit organization in the USA.
All donations and are tax-deductible to the full extent permitted by law.

#9 Updated by u about 2 years ago

  • Assignee changed from u to sajolida
  • QA Check set to Ready for QA
  • Feature Branch set to 451f:tails/feature/12335+clarify_donation_details

#10 Updated by sajolida about 2 years ago

  • Assignee deleted (sajolida)
  • QA Check deleted (Ready for QA)

Your branch only applied the change on the no-JS version.

So I applied it to all the other places where we add a similar sentence (and added it to CCT).

... and merged!

#11 Updated by sajolida about 2 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF