Project

General

Profile

Bug #12248

Document workaround to boot intermediary Tails on MBP9,2

Added by mercedes508 almost 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Installation
Target version:
Start date:
02/17/2017
Due date:
% Done:

100%

Feature Branch:
doc/12248
Type of work:
End-user documentation
Blueprint:
Starter:
No
Affected tool:
Installation Assistant

Description

We should document the workaround from #12244 in the appropriate installation assistant section.


Related issues

Related to Tails - Bug #12244: Booting intermediary Tails on MBP9,2 might requires editing boot menu commanddline Rejected 02/17/2017

Associated revisions

Revision 48e4a974 (diff)
Added by intrigeri almost 3 years ago

Use consistent terminology (refs: #12248).

Revision ae0d9ad0 (diff)
Added by intrigeri almost 3 years ago

Move instructions about adding edd=off to the place where the user is editing the boot command line (refs: #12248).

Otherwise they have no clue how to add this option: it seems to me that "as
described above" was the equivalent of a broken link (but with no link).

Revision b71cb2da
Added by intrigeri almost 3 years ago

Merge branch 'doc/12248' (Closes: #12248)

History

#1 Updated by intrigeri almost 3 years ago

  • Starter changed from Yes to No
  • Affected tool set to Installation Assistant

#2 Updated by intrigeri almost 3 years ago

  • Subject changed from Document workaround to boot intermediaray Tails on MBP9,2 to Document workaround to boot intermediary Tails on MBP9,2

#3 Updated by mercedes508 almost 3 years ago

  • Assignee changed from mercedes508 to intrigeri
  • Feature Branch set to doc/12248

to review from mercedes508 doc/12248 78db469

#4 Updated by intrigeri almost 3 years ago

  • Target version changed from Tails_2.11 to Tails_2.12

#5 Updated by intrigeri almost 3 years ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 30
  • QA Check set to Ready for QA

Argh, I had missed this one had a branch, due to buggy Redmine metadata.

#6 Updated by intrigeri almost 3 years ago

  • Feature Branch changed from doc/12248 to mercedes508:doc/12248

#7 Updated by intrigeri almost 3 years ago

  • Assignee changed from intrigeri to mercedes508
  • Target version changed from Tails_2.12 to Tails_2.11
  • % Done changed from 30 to 50

Fixed some terminology and (perhaps more importantly) the place where the instructions go. Please review (and ideally test) and ask me to merge if happy!

#8 Updated by intrigeri almost 3 years ago

  • Feature Branch changed from mercedes508:doc/12248 to doc/12248

#9 Updated by mercedes508 almost 3 years ago

  • Assignee changed from mercedes508 to intrigeri
  • % Done changed from 50 to 100
  • QA Check changed from Ready for QA to Pass

reviewed, and to be merged

#10 Updated by intrigeri almost 3 years ago

  • Status changed from In Progress to Resolved

#11 Updated by intrigeri almost 3 years ago

sajolida: this problem felt severe enough to merge this branch without you looking at it first. But I would welcome a post-merge review, and hints wrt. how we could have done better :)

#12 Updated by intrigeri over 2 years ago

  • Assignee deleted (intrigeri)
  • Parent task deleted (#12244)

#13 Updated by intrigeri over 2 years ago

  • Related to Bug #12244: Booting intermediary Tails on MBP9,2 might requires editing boot menu commanddline added

Also available in: Atom PDF