Project

General

Profile

Feature #12216

Persistent settings for Tails Greeter

Added by flwaioxs almost 3 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Persistence
Target version:
Start date:
02/08/2017
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

Dear Developers,

First of all, really big thanks for your work. I've just tested Tails
3.0 beta. And I want to ask small feature request:

Could you please add an option to the Tails Greeter can enter the
password from the Persistent volume and language settings applied
automatically? (And also, Root password, and may be setting bridges,
etc). I would also like to expand Persistent settings for the desktop
settings and browser settings.

On the specifics of my job I really need to quickly log in with my own
settings and shutdown after 20-30 min, and so multiple times per day.

The new Tails Greeter require for a long time to choose a language and
set other parameters (Root password, bridges, etc.)

If I speak a little unclear, let me know, and I'm paraphrasing.

I really hope for you. Thank you!

Best regards,
Alex, Russian political oppositioner


Related issues

Duplicates Tails - Feature #5501: Persistence preset: locale and accessibility options (language, keyboard, and formats) in Greeter Confirmed 12/31/2015

History

#1 Updated by intrigeri almost 3 years ago

Help desk / ticket triagers: seems like a duplicate of #5501 and friends.

#2 Updated by elouann over 2 years ago

  • Status changed from New to Duplicate

Hi Alex,

as intrigeri said, we are working on some of the feature you are asking for, see
- this ticket: https://labs.riseup.net/code/issues/5501
- and this entry in our FAQ: https://tails.boum.org/support/faq/#persistence

I'm marking this ticket as duplicate for now, do not hesistate to tell us if something is still missing
Cheers

#3 Updated by elouann over 2 years ago

  • Duplicates Feature #5501: Persistence preset: locale and accessibility options (language, keyboard, and formats) in Greeter added

Also available in: Atom PDF