Project

General

Profile

Bug #12174

Update doc wrt. burning a DVD using OSX

Added by mercedes508 almost 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Elevated
Assignee:
-
Category:
Installation
Target version:
Start date:
01/25/2017
Due date:
% Done:

80%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Yes
Affected tool:

Description

We currently tell Mac users to burn Tails ISO using Disk Utility, but this is no longer possible since OS X version El Capitan (june 2015) according to some recent users report and Apple website (https://support.apple.com/kb/PH22122).

OSX users only have to do right-click → Burn ISO to DVD on the ISO file.

So we should update our doc. And I'm volunteering!

Still as Macs don't have DVD drive since 2013 I'm not putting it as elevated.


Related issues

Blocks Tails - Feature #12432: Technical writing core work 2017Q2 Resolved 04/07/2017

History

#1 Updated by mercedes508 almost 3 years ago

  • Assignee changed from mercedes508 to sajolida
  • % Done changed from 0 to 80
  • QA Check set to Ready for QA
  • Starter set to Yes

I made a draft of the updated doc to review here:

mercedes508 doc/12174 7e671a89

#2 Updated by intrigeri over 2 years ago

  • Subject changed from Update doc wrt burning a DVD using OSX to Update doc wrt. burning a DVD using OSX
  • Status changed from Confirmed to In Progress

#3 Updated by intrigeri over 2 years ago

  • Priority changed from Normal to Elevated

#4 Updated by sajolida over 2 years ago

#5 Updated by sajolida over 2 years ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (sajolida)
  • QA Check deleted (Ready for QA)

I fixed a few minor issues with 989fe65d77..a381b5a9dd and merged that. Thanks!

Also available in: Atom PDF