Project

General

Profile

Feature #12138

Feature #12035: Donation campaign 2017

Evaluate the usefulness of feedback from donate/canceled

Added by sajolida about 3 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Fundraising
Target version:
-
Start date:
01/13/2017
Due date:
% Done:

0%

Feature Branch:
Type of work:
Research
Blueprint:
Starter:
Affected tool:

Description

We are asking people to report on failures on /donate/canceled but how actionable is this feedback?

In 2016 we got reported:

  • Trying to donate using PayPal but not being about to use their PayPal balance and canceled because they didn't want to give their credit card number.
  • It says I should add funds, but usually I can pay with PayPal and the amount gets withdrawn from my bank account automatically without the need to put funds in.

History

#1 Updated by u over 2 years ago

  • Assignee set to u

I think we should try ourselves :)

#2 Updated by u over 2 years ago

I just tried using a Paypal account which has been configured to do bank transfers. And I cannot confirm the user report:

"It says I should add funds, but usually I can pay with PayPal and the amount gets withdrawn from my bank account automatically without the need to put funds in."

It works perfectly fine, once I log into Paypal, I am proposed to get money withdrawn from my usual bank account.

#3 Updated by u over 2 years ago

  • Status changed from Confirmed to Rejected

I can also use a credit card to pay instead.

I have not tried with Paypal balance, because I currently have none.

But I'd say that we can eventually reject this ticket, if only two people reported such a thing.

Please reopen if you don't agree.

Also available in: Atom PDF