Project

General

Profile

Bug #12130

Tor Browser stream isolation test fails to that the control port is allowed

Added by anonym almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Test suite
Target version:
Start date:
01/11/2017
Due date:
% Done:

100%

Feature Branch:
bugfix/12130-stream-isolation-vs-control-port
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Related issues

Blocked by Tails - Feature #7870: Include OnionShare Resolved 12/07/2016

Associated revisions

Revision 3279136c (diff)
Added by intrigeri almost 3 years ago

Test suite: refactor to avoid relying on variables whose name<->content relationship is unclear.

refs: #12130

History

#1 Updated by anonym almost 3 years ago

  • Status changed from Confirmed to In Progress
  • Assignee changed from anonym to intrigeri
  • % Done changed from 0 to 50
  • QA Check set to Ready for QA
  • Feature Branch set to bugfix/12130-stream-isolation-vs-control-port

#2 Updated by anonym almost 3 years ago

#3 Updated by anonym almost 3 years ago

Added a blocker because the feature branch is based on the (not-merged) feature/7870-include_onionshare branch, where the issue was discovered (see #7870#note-100).

#4 Updated by intrigeri almost 3 years ago

  • Assignee changed from intrigeri to anonym

#5 Updated by anonym almost 3 years ago

  • Status changed from In Progress to Fix committed
  • Assignee deleted (anonym)
  • % Done changed from 50 to 100
  • QA Check changed from Ready for QA to Pass

#6 Updated by anonym almost 3 years ago

  • Status changed from Fix committed to Resolved

Also available in: Atom PDF