Project

General

Profile

Feature #12126

Feature #12035: Donation campaign 2017

Analyze emails by Wikimedia

Added by sajolida about 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Fundraising
Target version:
-
Start date:
01/10/2017
Due date:
% Done:

0%

Feature Branch:
Type of work:
Communicate
Blueprint:
Starter:
Affected tool:

Description

December 12

We don't have a lot of time.

When you donated in the past, you kept Wikipedia thriving for yourself
and millions of other readers.

Dear Wikipedia Supporter,

We need your help this week. Will you match your last gift?

Every year, I’m happily stupefied by the response from our donors. But
we haven’t reached our fundraising goal, and we don’t have a lot of time
left. Our team doesn’t have the capacity to chase your renewal for
months - and frankly, that isn’t our style. I hope you know, sincerely,
how important donors like you are to keeping Wikipedia healthy.

We’re a non-profit. Less than 1% of our readers give, but we manage to
serve hundreds of millions of people per month. Imagine if everyone
gave? We could transform the way knowledge is shared online.

We’re not salespeople. We’re librarians, archivists, and information
junkies. We rely on our readers to become our donors, and it’s worked
for fifteen years.

This year, please consider making another donation to protect and
sustain Wikipedia.

If everyone who used Wikipedia this year donated, we wouldn’t need to
fundraise for years to come. But less than 1% of our readers give. We’re
sustained by the support of our donors, who choose to do something
exceptional.

Thank you.

Jimmy Wales
Wikipedia Founder

DONATE NOW

You are receiving this email at xxx@xxx.xxx as a valued donor of the
Wikimedia Foundation. If you do not wish to receive any future emails
from the Wikimedia Foundation, unsubscribe instantly.

Wikimedia Foundation, Inc.
P.O. ‌Box 98204
Was‌hington, DC 200‌90-8204
United S‌tates of America

December 30

This is Jimmy, signing off. I won't ask again.

We’re burning the candle at both ends, working to protect Wikipedia’s
future. I'm asking you, sincerely: please take one minute to renew your
donation to Wikipedia.

A lot has changed in the world since you last gave. There’s added
pressure on all of our shoulders to be informed, inquisitive, and
involved. And there’s an equal need to find an escape in the esoteric,
in facts that are fantastic, strange, even other-worldly. Wikipedia is
here to serve you the facts so you can find whatever, whenever you want.
No restrictions, no judgments, just room to learn.

If everyone who uses Wikipedia gave today, we could keep it thriving for
years to come.

We’re a nonprofit. We’re independent. We don’t run ads or sell services
to our readers. Though our size requires us to maintain the server space
and programming power of a top site, we are sustained by the support of
our donors who give an average of about $15. This year, will you take
one minute to keep our work going?

Thank you,
Jimmy Wales
Wikipedia Founder

DONATE NOW

You are receiving this email at xxx@xxx.xxx as a valued donor of the
Wikimedia Foundation. If you do not wish to receive any future emails
from the Wikimedia Foundation, unsubscribe instantly.

Wikimedia Foundation, Inc.
P.O. ‌Box 98204
Was‌hington, DC 200‌90-8204
United S‌tates of America

October 5th, a year later:

We don't have a lot of time.

When you donated in the past, you kept Wikipedia thriving for yourself and millions of other readers.

Dear Wikipedia Supporter,

We need your help this week. Will you match your last gift?

Our team doesn’t have the capacity to chase your renewal for months - and frankly, that isn’t our style. But I hope you know, sincerely, how important donors like you are to keeping Wikipedia healthy.

We’re a non-profit. Less than 1% of our readers give, but we manage to serve hundreds of millions of people per month. Imagine if everyone gave? We could transform the way knowledge is shared online.

Every year, I’m happily stupefied by the response from our donors. But we haven’t reached our fundraising goal, and we don’t have a lot of time left. We’re not salespeople. We’re librarians, archivists, and information junkies. We rely on our readers to become our donors, and it’s worked for fifteen years.

This year, please consider making another donation to protect and sustain Wikipedia.             

If everyone who used Wikipedia this year donated, we wouldn’t need to fundraise for years to come. But less than 1% of our readers give. We’re sustained by the support of our donors, who choose to do something exceptional.

Thank you.

History

#1 Updated by u over 2 years ago

  • Assignee set to sajolida
  • QA Check set to Dev Needed

May you please clarify what is expected from this ticket? What should the outcome of "analyzing" be?

I can take care of this, if you clarify the aims. Otherwise, I'm also happy to do that together eventually.

#2 Updated by sajolida over 2 years ago

  • Assignee deleted (sajolida)
  • QA Check deleted (Dev Needed)

Nothing special. Just having a look and see if we can take good ideas (structure, content, tone, phrasing, etc.) from people with more experience and more ressources than us :)

#3 Updated by u over 2 years ago

  • Description updated (diff)

#4 Updated by u over 2 years ago

  • Status changed from Confirmed to Resolved

Also available in: Atom PDF