Project

General

Profile

Feature #12012

Upgrade Tor to 0.2.9

Added by intrigeri almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
12/02/2016
Due date:
% Done:

100%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Associated revisions

Revision 97a6f10a (diff)
Added by intrigeri almost 3 years ago

Also install tor-geoipdb 0.2.9.x, for consistency.

refs: #12012

History

#1 Updated by intrigeri almost 3 years ago

  • Feature Branch set to feature/12012-tor-0.2.9

#2 Updated by intrigeri almost 3 years ago

  • Status changed from Confirmed to In Progress
  • Assignee changed from intrigeri to anonym
  • % Done changed from 0 to 50
  • QA Check set to Ready for QA

The only relevant test suite run on https://jenkins.tails.boum.org/view/Tails_ISO/job/test_Tails_ISO_feature-12012-tor-0.2.9/ is OK except one unrelated failure (previous runs were broken due to the missing UDF thing). So please review'n'merge :)

#3 Updated by intrigeri almost 3 years ago

  • Assignee changed from anonym to intrigeri
  • QA Check changed from Ready for QA to Dev Needed

Doesn't build anymore since 0.2.9 was flagged as stable.

#4 Updated by intrigeri almost 3 years ago

  • Status changed from In Progress to Fix committed
  • Assignee deleted (intrigeri)
  • % Done changed from 50 to 100
  • QA Check deleted (Dev Needed)
  • Feature Branch deleted (feature/12012-tor-0.2.9)

Actually, our devel branch has picked up 0.2.9 already, so there's nothing more to do.

#5 Updated by anonym almost 3 years ago

  • Status changed from Fix committed to Resolved

Also available in: Atom PDF