Project

General

Profile

Bug #11863

Warn when the persistence is getting full

Added by sajolida about 3 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
10/05/2016
Due date:
% Done:

0%

Feature Branch:
Type of work:
Research
Blueprint:
Starter:
Affected tool:

Description

People are using Tails on tiny devices with no much disk space. Filling up the persistence while working can lead to weird behaviour of Icedove for example (crashing, etc.). We should warn people when their persistence is getting full.

How is this handled by GNOME? See https://search.disconnect.me/image?l=aHR0cHM6Ly9lbmNyeXB0ZWQtdGJuMC5nc3RhdGljLmNvbS9pbWFnZXM/cT10Ym46QU5kOUdjUjdDMVE4ZkVvMHlyRnhBcGQwWUFscDBFRmhScVc2WXV0bjNNTU81RldWampXRnZuMTBPUQ==.

How could we do that?


Related issues

Duplicates Tails - Feature #10064: Warn when persistent volume is getting full Confirmed 08/20/2015

History

#1 Updated by intrigeri about 3 years ago

  • Duplicates Feature #10064: Warn when persistent volume is getting full added

#2 Updated by intrigeri about 3 years ago

  • Status changed from Confirmed to Duplicate

It's interesting to see that you picked a very similar title this year as last year :)

#3 Updated by sajolida about 3 years ago

Yeap, especially since I looked for it with the search engine and could spot #10060 but not this one...

Also available in: Atom PDF