Project

General

Profile

Feature #11862

Feature #9855: Donation campaign 2016

Make sure it's possible to donate without a PayPal account

Added by sajolida over 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
Fundraising
Target version:
-
Start date:
10/03/2016
Due date:
% Done:

100%

Feature Branch:
web/11862-donate-without-paypal
Type of work:
Website
Blueprint:
Starter:
Affected tool:

Description

See the difference between the Tails and the Riseup PayPal page:

riseuplabs.png View (53.3 KB) sajolida, 10/07/2016 08:14 PM

zwiebelfreunde.png View (57 KB) sajolida, 10/07/2016 08:14 PM


Related issues

Related to Tails - Bug #11868: Allow donations in Europe without a PayPal account Resolved 10/07/2016
Related to Tails - Feature #12035: Donation campaign 2017 Resolved 08/01/2015

Associated revisions

Revision 3b0cf5e9
Added by intrigeri over 3 years ago

Merge remote-tracking branch 'origin/web/11862-donate-without-paypal' (Closes: #11862)

History

#1 Updated by sajolida over 3 years ago

It's possible when donating in dollars but not when donating in euros. See attachments.

So for the time being we'll remove Zwiebelfreunde as an option.

#2 Updated by sajolida over 3 years ago

  • Assignee changed from sajolida to intrigeri
  • Feature Branch set to web/11862-donate-without-paypal

Here is a small branch to hide euros until we solve #11868.

#3 Updated by intrigeri over 3 years ago

  • QA Check set to Ready for QA

#4 Updated by intrigeri over 3 years ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 50

I'll assume that the idea is to merge this into master.

#5 Updated by intrigeri over 3 years ago

  • Related to Bug #11868: Allow donations in Europe without a PayPal account added

#6 Updated by intrigeri over 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 50 to 100

#7 Updated by intrigeri over 3 years ago

  • Assignee deleted (intrigeri)
  • QA Check changed from Ready for QA to Pass

Looks OK. Not tested though but I assume you did that.

#8 Updated by u over 2 years ago

  • Status changed from Resolved to Confirmed
  • Target version changed from Tails_2.7 to Tails_3.3
  • QA Check deleted (Pass)

I would like to revert the changes introduced by this branch. Because the fact that you cannot donate without a Paypal account within Europe is due to country restrictions.

  • For European Union countries, only 10 guest payments are allowed per card. A single credit card can only be used 10 times to check out as guest.
  • Germany: PayPal Germany requires everyone to set up a PayPal account in order to use PayPal.

Removing donations in Euros does not solve the problem which was raised, but it makes usability for users in Europe much worse, because they will need to look up how many $ correspond to some € amount.

#9 Updated by u over 2 years ago

#10 Updated by sajolida over 2 years ago

  • Status changed from Confirmed to Resolved
  • Target version deleted (Tails_3.3)

This ticket was part of the 2016 donation campaign and that's why it was closed.

I agree that the difference with #11868 is not 100% clear but at least #11868 is part of the 2017 donation campaign so looking towards the future :)

So I'm closing this ticket again and will also close #9855, its parent, as the last bit of the 2016 donation campaign are done now.

Also available in: Atom PDF