Project

General

Profile

Feature #11829

Switch to the Debian-packaged aufs kernel module

Added by intrigeri about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
09/23/2016
Due date:
% Done:

100%

Feature Branch:
feature/11829-aufs-from-Debian
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

It's back into sid as aufs-dkms. It would be nicer than having to track upstream using a Git submodule, as we're doing currently.


Related issues

Blocked by Tails - Feature #8183: Ship a 64-bit (x86_64) instead of 32-bit userspace Resolved 10/11/2016

Associated revisions

Revision 31a272ad (diff)
Added by intrigeri about 3 years ago

Switch to the Debian-packaged aufs kernel module (refs: #11829).

Revision 688a94a5
Added by intrigeri about 3 years ago

Merge branch 'feature/11829-aufs-from-Debian' into feature/stretch

Closes: #11829

History

#1 Updated by intrigeri about 3 years ago

  • Target version changed from Tails_2.9.1 to Tails_3.0

Building dkms modules for 64-bit is too painful due to multiarch, so this will be blocked by #8183.

#2 Updated by intrigeri about 3 years ago

  • Blocked by Feature #8183: Ship a 64-bit (x86_64) instead of 32-bit userspace added

#3 Updated by intrigeri about 3 years ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 10
  • Feature Branch set to feature/11829-aufs-from-Debian

#4 Updated by intrigeri about 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 10 to 100

Also available in: Atom PDF