Project

General

Profile

Feature #11778

Create user scenarios with regard to the scope of Tails

Added by u about 3 years ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
09/03/2016
Due date:
% Done:

0%

Feature Branch:
Type of work:
Contributors documentation
Blueprint:
Starter:
Affected tool:

Description

Similar to the PELD (https://tails.boum.org/contribute/design/), try to create user scenarios with regard to the scope of Tails as noted in tails_scope from the summit 2016.

We'd probably want to use Gherkin (https://github.com/cucumber/cucumber/wiki/Gherkin) for these scenarios.


Related issues

Related to Tails - Feature #11777: Update PELD document against the future scope of Tails Confirmed 09/03/2016
Related to Tails - Feature #9814: Clarify what Tails is and what makes it so awesome Confirmed 07/06/2014
Related to Tails - Feature #11162: Create personas to visualize our user base Resolved 08/30/2017
Related to Tails - Feature #7627: Restructure the website Confirmed 07/19/2013

History

#1 Updated by u about 3 years ago

  • Related to Feature #11777: Update PELD document against the future scope of Tails added

#2 Updated by intrigeri about 3 years ago

  • Status changed from New to Confirmed

#3 Updated by sajolida almost 3 years ago

  • Related to Feature #9814: Clarify what Tails is and what makes it so awesome added

#4 Updated by sajolida almost 3 years ago

  • Related to Feature #11162: Create personas to visualize our user base added

#5 Updated by sajolida almost 3 years ago

u: how does this relate to personas (#11162) or clarifying what Tails is (#9814)?

#6 Updated by u over 2 years ago

#7 Updated by u over 2 years ago

#8 Updated by u over 2 years ago

#9 Updated by u over 2 years ago

#10 Updated by u over 2 years ago

#11 Updated by u about 1 year ago

  • Status changed from Confirmed to Duplicate

sajolida wrote:

u: how does this relate to personas (#11162) or clarifying what Tails is (#9814)?

I think this is absolutely the same work as #11162. I have no idea why we wanted to use Gherkin for this in first place. As nothing happened on this ticket since 2 years (argh!) I think we should close it as a duplicate.

#12 Updated by sajolida about 1 year ago

  • Assignee deleted (u)

Also available in: Atom PDF