Project

General

Profile

Feature #11770

Improve Tails user support: investigate Reddit as a semi-official support channel

Added by Anonymous over 3 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
09/03/2016
Due date:
% Done:

0%

Feature Branch:
Type of work:
Research
Blueprint:
Starter:
Affected tool:

Description

Check the requirements we gathered when closing the forum and searching for a Q&A and compare this to Reddit's requirements.

I suggest asking sajolida about these requirements. I did not search if there is a blueprint already.
Eventually collect your data here or on a blueprint.


Related issues

Related to Tails - Feature #11771: Consider adding a header warning on the Reddit page telling people that we're not maintaining this actively In Progress 09/03/2016
Related to Tails - Feature #11769: Check if some of us could get involved in Reddit's tails/ channel Rejected 09/03/2016
Related to Tails - Feature #15130: Restructure our support page and content Confirmed 09/28/2013

History

#1 Updated by goupille over 3 years ago

  • Assignee changed from goupille to emmapeel

#2 Updated by mercedes508 over 3 years ago

  • Status changed from New to Confirmed

The frontdesk team decided to test during the coming months (until end of 2016) to regularly be on reddit/Tails as official Tails support team and try to "moderate" somehow.

#3 Updated by intrigeri over 3 years ago

  • Related to Feature #11771: Consider adding a header warning on the Reddit page telling people that we're not maintaining this actively added

#4 Updated by elouann almost 3 years ago

  • Related to Feature #11769: Check if some of us could get involved in Reddit's tails/ channel added

#5 Updated by elouann almost 3 years ago

The subchannel we are talking about is there: https://www.reddit.com/r/tails/

#6 Updated by sajolida almost 3 years ago

I said that on tails-bugs already but let me copy it in a public place.

At least for me, the most important mission of the help desk, from a
quite abstract point of view, is not to help single people out (= solve
a particular problem than a person has) but rather inform the rest of
the project of what to do to solve this problem for everybody. To put it
in crude words, to me help desk should have more to do with "user
experience" than with "custom relationships management".

I know there's a thin line between the two but, for example, as you are
saying that you have little time to cover your existing duties already I
think it's more interesting for the project to do more work on
communicating all the info that you are already dealing with (WB and
tails-bugs@ informing Redmine tickets, the known issues, and the FAQ)
than going and help out more single people on different channels. For
example, I would rather you to spend time assisting monthly meetings or
writing reports about the most frequent problems than having you spend
the same amount of time on reddit.

So I'm rather against this idea.

#7 Updated by intrigeri almost 3 years ago

At least for me, the most important mission of the help desk, from a quite abstract point of view, is not to help single people out (= solve a particular problem than a person has) but rather inform the rest of the project of what to do to solve this problem for everybody. To put it in crude words, to me help desk should have more to do with "user experience" than with "custom relationships management".

Agreed.

I know there's a thin line between the two but, for example, as you are saying that you have little time to cover your existing duties already I think it's more interesting for the project to do more work on communicating all the info that you are already dealing with (WB and tails-bugs@ informing Redmine tickets, the known issues, and the FAQ) than going and help out more single people on different channels. For example, I would rather you to spend time assisting monthly meetings or writing reports about the most frequent problems than having you spend the same amount of time on reddit.

Agreed wrt. helping people individually on Reddit.

Now, hanging out on Reddit with the goal of gathering info (more than trying to solve each single problem) can be a useful way to gather info about what problems other categories of users (who use different discussion/support channels) run into, and to give the rest of the project better-informed info, e.g. about how widespread a given problem is, which can be very useful potentially: for example, I'm de facto the Foundations Team person who deals with hardware support issues, and I find it hard to judge how to allocate my time based on the tiny data set our help desk currently works with.

So, perhaps a middle ground would be to see Reddit not as a support channel, but as a place where we can go look for extra data points when we feel we need some. It would obviously take a little bit of extra work from help desk compared to what they do nowadays, but if that allows them to forward to me less super-corner-case issues (#12430 might be a relevant recent example of something we might not want to spend time on), and to focus on more important ones, then not only it'll save me some time, but it'll also save them some time (because I need their help to gather more info for most of these issues).

#8 Updated by sajolida almost 3 years ago

+1, of course :)

#9 Updated by sajolida about 2 years ago

  • Related to Feature #15130: Restructure our support page and content added

#10 Updated by emmapeel about 2 years ago

  • Status changed from Confirmed to Resolved

It seems to me like the research has already been done.

Also available in: Atom PDF