Project

General

Profile

Feature #11769

Check if some of us could get involved in Reddit's tails/ channel

Added by Anonymous over 3 years ago. Updated about 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
09/03/2016
Due date:
% Done:

0%

Feature Branch:
Type of work:
Discuss
Blueprint:
Starter:
Affected tool:

Description

During the summit, frontdesk submitted this idea, and I hereby deliver this ticket to one of you. Feel free to reassign it to somebody else, this is merely to track the idea.

In order to use Reddit as a semi-official support channel we should verify if we could get involved in Reddit's tails/ channel. Apparently it's possible to get 'official status' on Reddit and moderate or reorder topics there.


Related issues

Related to Tails - Feature #11771: Consider adding a header warning on the Reddit page telling people that we're not maintaining this actively In Progress 09/03/2016
Related to Tails - Feature #11770: Improve Tails user support: investigate Reddit as a semi-official support channel Resolved 09/03/2016
Related to Tails - Bug #10410: #tails@irc.freenode.net should points to official support instructions In Progress 10/22/2015

History

#1 Updated by goupille over 3 years ago

  • Assignee changed from goupille to emmapeel

I'm assigning this to emmapeel, since you seemed to know better about this reddit thing

#2 Updated by mercedes508 over 3 years ago

The frontdesk team decided to add "hanging out on reddit" as another task we could do, similarly to support on #tails, during a test period, until end of 2016.
We'll ask for an "official" Tails support reddit account and add it to our missions.

#3 Updated by intrigeri over 3 years ago

  • Related to Feature #11771: Consider adding a header warning on the Reddit page telling people that we're not maintaining this actively added

#4 Updated by intrigeri over 3 years ago

Then we're done on this ticket, no? What's left to do seems to be tracked by #11770 and #11771.

#5 Updated by Anonymous over 3 years ago

Are we done really? The channels already exist, so I wonder how useful it is to open new "official" support channels instead of using the existing ones.

#6 Updated by Anonymous over 3 years ago

It might also be interesting to see if such channels have statistics. As a means of feedback, it could be interesting for us to know what problems occur often (UX) or what bugs keep being reported (and might need better documentation) etc. etc.

#7 Updated by intrigeri about 3 years ago

mercedes508 wrote:

The frontdesk team decided to add "hanging out on reddit" as another task we could do, similarly to support on #tails, during a test period, until end of 2016.
We'll ask for an "official" Tails support reddit account and add it to our missions.

I'm told we're now in 2017. Any status update on this front?

#8 Updated by emmapeel almost 3 years ago

  • Status changed from Confirmed to Resolved

We haven't really fullfilled our promise to hang out more on Reddit, as talked on our last meeting (March 12)

So I would say that by now we cannot take care of Tails on Reddit...

#9 Updated by Anonymous almost 3 years ago

If Reddit has an RSS feed, why not simply read this in your Mail or RSS client? Once tails-support will have vanished it seems important to get feedback from those channels.
Although answering actually requires to login to Reddit and it seems quite painful over Tor, I'm being told to wait to post answers because "you're doing too much" - after my second comment..

#10 Updated by cypherpunks almost 3 years ago

u wrote:

If Reddit has an RSS feed, why not simply read this in your Mail or RSS client? Once tails-support will have vanished it seems important to get feedback from those channels.
Although answering actually requires to login to Reddit and it seems quite painful over Tor, I'm being told to wait to post answers because "you're doing too much" - after my second comment..

I'm not sure if that's specific to Tor, but as you start posting more, those warnings will become less and less common, and you'll be able to post more and more frequently.

#11 Updated by emmapeel almost 3 years ago

u wrote:

If Reddit has an RSS feed, why not simply read this in your Mail or RSS client? Once tails-support will have vanished it seems important to get feedback from those channels.

Well we browse the posts once in a while, but the ticket was about having some sort of 'official voice' inside Reddit, being more proactive, etc.

Although answering actually requires to login to Reddit and it seems quite painful over Tor, I'm being told to wait to post answers because "you're doing too much" - after my second comment..

I personally find this very frustrating!

#12 Updated by mercedes508 almost 3 years ago

  • Type of work changed from Research to Discuss

I'd rather wait until next help desk meeting to take a decision. We didn't do "much" until now, but doesn't mean we're giving up.

#13 Updated by intrigeri almost 3 years ago

I'd rather wait until next help desk meeting to take a decision. We didn't do "much" until now, but doesn't mean we're giving up.

Then maybe "Status: Resolved" is not correct?

#14 Updated by Anonymous almost 3 years ago

  • Status changed from Resolved to Confirmed

Kindly reopening this myself, please see if that suits you. If you consider this "Resolved" or "Rejected" please don't hesitate to remodify it.

#15 Updated by emmapeel almost 3 years ago

I am happy with the ruffle of attention about this topic my resolution triggered... And I am eager to discuss it more!

Sweet!

#16 Updated by emmapeel almost 3 years ago

  • Assignee deleted (emmapeel)

Deassigning myself in hope somebody else wants to drive the discussion now...

#17 Updated by elouann almost 3 years ago

  • Related to Feature #11770: Improve Tails user support: investigate Reddit as a semi-official support channel added

#18 Updated by Anonymous over 1 year ago

  • Assignee set to goupille

helpdesk: are you still interested in doing this? Otherwise let's reject that ticket.

#19 Updated by goupille about 1 year ago

we (helpdesk) checked, and tried, and couldn't keep up, so let's reject this ticket

#20 Updated by Anonymous about 1 year ago

  • Status changed from Confirmed to Rejected

yay!

#21 Updated by geb about 1 year ago

  • Related to Bug #10410: #tails@irc.freenode.net should points to official support instructions added

Also available in: Atom PDF