Project

General

Profile

Feature #11761

Feature #15085: Document our translation platform infrastructure

Update translation platform blueprint

Added by Anonymous over 3 years ago. Updated 6 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Internationalization
Target version:
Start date:
09/03/2016
Due date:
% Done:

0%

Feature Branch:
Type of work:
Contributors documentation
Starter:
Affected tool:

Description

Update the blueprint with the notes about the translation platform from the summit. Add the ticket numbers and pointers to other blueprints and the weblate prototype, and from the plan and text of the grant request.

History

#1 Updated by BitingBird over 3 years ago

  • Status changed from New to Confirmed

#2 Updated by emmapeel about 3 years ago

  • Assignee changed from elouann to emmapeel

#3 Updated by emmapeel almost 3 years ago

  • Parent task changed from #11759 to #11760

#4 Updated by emmapeel almost 3 years ago

  • Blueprint set to https://tails.boum.org/blueprint/translation_platform/

#5 Updated by Anonymous over 1 year ago

  • Assignee changed from emmapeel to Anonymous

I will take care of this as part of #15085 if you don't mind.

#6 Updated by Anonymous over 1 year ago

  • Parent task changed from #11760 to #15085

#7 Updated by Anonymous 12 months ago

  • Target version set to Tails_3.17

#8 Updated by Anonymous 8 months ago

  • Status changed from Confirmed to Duplicate

I think this is a duplicate of #15086

#9 Updated by intrigeri 6 months ago

  • Target version changed from Tails_3.17 to Tails_4.0

Also available in: Atom PDF