Project

General

Profile

Bug #11756

Get rid of "Sundry" submenu in Application Menu

Added by muri about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
08/31/2016
Due date:
% Done:

100%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

The "Sundry" submenu seems to be back. It has already been reported for previous versions in #8069 and #8505. The only dsktop entry in that submenu is 'Power Statistics' which is part of the gnome-power-manager. I think the entry should either be part of another submenu (System Tools?) or it should be removed. On 2.x i don't see a 'Power Statistics' menu entry.

History

#1 Updated by intrigeri about 3 years ago

  • Status changed from New to Confirmed

#2 Updated by intrigeri about 3 years ago

  • Assignee set to intrigeri

Looks like it's /usr/share/applications/org.gnome.PowerStats.desktop.

#3 Updated by intrigeri about 3 years ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 10

On current sid I see that launcher in "System Tools", and there's no "Sundry" category. So I'll try again with an ISO built using newer APT snapshots.

#4 Updated by intrigeri about 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 10 to 100

Also available in: Atom PDF