Project

General

Profile

Feature #11726

Feature #9855: Donation campaign 2016

Have a footer on tails-bugs@ inviting to donate

Added by sajolida over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Fundraising
Target version:
-
Start date:
08/25/2016
Due date:
% Done:

0%

Feature Branch:
Type of work:
Communicate
Blueprint:
Starter:
Affected tool:

Description

Frontdesk is an important part of our expenses and people receiving personalized help from us might be more willing to donate. We could add a footer pointing to the donation page at the bottom of the emails sent by tails-bugs@ (that's possible in Schleuder).

If people don't like our support or are pissed of at us, they would only get a bit more pissed off and that won't change much anyway :)

History

#1 Updated by sajolida over 3 years ago

  • Assignee changed from sajolida to emmapeel
  • Target version deleted (Tails_2.6)
  • QA Check set to Ready for QA

I did some crazy calculation and came up with an average cost of $6 per user request. The details:

I did two different calculations to compute the number of user requests that we are processing, and they both lead to similar results. I'm assuming that 1 thread = 1 user request (we don't have that many internal thread nor spam).

First technique (probably better):

  • I counted 2104 email threads in 7 months (January to August, skipping April that has no stats).
  • That's 3606 threads per year.

Second technique (more convoluted):

  • Messages containing "Bug report:" 1811 in 2016S1
  • Messages starting with "Bug report:" 785 in 2016S1
  • So that's a mails/thread ratio of 2.3
  • Total emails over one year, reusing the stats from the monthly meeting which remove administrative email (mailman, etc.) and accounting for the missing stats on April 2016: 8759
  • That's around 3808 user email thread in one year.
  • The yearly budget for frontdesk is 19.5k€.
  • So that's 19.5k/3606 = 5.40€/request = $6.06 (and 10.4 min/request).

And here is a proposal for the footer, I'm tempted to boost the number to $8 or $10 to make it round and account for the many thread (let's say 30%) which are processed in no time because they are empty or bullshit:

-- 
Our help desk helping hundreds of Tails users each month.
Each user request costs us $6 on average to proceed.
If you find our help useful, please consider donating to Tails so we
can continue helping more people like you:

https://tails.boum.org/donate#help

#2 Updated by emmapeel over 3 years ago

  • Assignee deleted (emmapeel)
  • QA Check changed from Ready for QA to Pass

I like it, concise.

Nitpicking: There is a typo on the first line:

Our help desk is helping hundreds of Tails users each month.

#3 Updated by emmapeel over 3 years ago

  • Status changed from Confirmed to 11

#4 Updated by sajolida over 3 years ago

  • Status changed from 11 to In Progress
  • Assignee set to sajolida

Ok, so the final version is

-- 
Our help desk is helping hundreds of Tails users each month.
Each user request costs us $6 on average to proceed.
If you find our help useful, please consider donating to Tails so we
can continue helping more people like you:

https://tails.boum.org/donate#help

I'll ask to modify the Schleuder configuration as soon as the new donation page is ready.

#5 Updated by sajolida over 3 years ago

Asked.

#6 Updated by sajolida over 3 years ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (sajolida)
  • QA Check deleted (Pass)

I tested the changes on the Schleuder lists and this is working now. Yeah!

Also available in: Atom PDF