Project

General

Profile

Bug #11708

Check if we need to port keep_memlockd_on_shutdown.diff to Stretch

Added by intrigeri about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
08/24/2016
Due date:
% Done:

100%

Feature Branch:
Type of work:
Research
Blueprint:
Starter:
Affected tool:

Description

This patch is a no-op since memlockd ships a native systemd unit file on Stretch. But it's the same on Jessie, so perhaps we're good here, and this patch simply needs to be dropped.

Associated revisions

Revision e6e9f4df (diff)
Added by intrigeri about 3 years ago

Drop keep_memlockd_on_shutdown.diff: it's been a no-op since Tails 2.0 (Closes: #11708).

History

#1 Updated by intrigeri about 3 years ago

  • Status changed from Confirmed to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF