Project

General

Profile

Bug #11693

Tails Greeter lacks our custom background color on Stretch

Added by intrigeri over 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
08/23/2016
Due date:
% Done:

100%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:
Greeter

History

#1 Updated by intrigeri over 3 years ago

  • Priority changed from Elevated to Normal

#2 Updated by intrigeri about 3 years ago

Note that this problem does not exist in the new Greeter.

#3 Updated by intrigeri about 3 years ago

I'll come back to it in December, depending on the new Greeter's status.

#4 Updated by intrigeri almost 3 years ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (intrigeri)
  • % Done changed from 0 to 100

Not a problem anymore since we merged the new Greeter. Note, however, that in some VMs the background is black, but Alan told me there was a good reason or something.

Also available in: Atom PDF