Project

General

Profile

Feature #11682

Feature #15292: Distribute a USB image

Bug #16006: USB image: adjust documentation

Bug #16007: Document the usage of graphical dd tools

Document Etcher to install Tails from macOS

Added by Dr_Whax almost 3 years ago. Updated 6 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Installation
Target version:
Start date:
08/20/2016
Due date:
% Done:

0%

QA Check:
Feature Branch:
doc/11682-15808-etcher
Type of work:
Research
Blueprint:
Starter:
Affected tool:

Description

team: sajolida, mercedes


Related issues

Related to Tails - Feature #8559: Make Tails Installer work on OS X Rejected 01/06/2015
Related to Tails - Feature #10639: Test how the ISO image is displayed in Mac Disk Utility Rejected 11/24/2015
Related to Tails - Feature #6319: Restructure the documentation on Mac support Confirmed 09/28/2013
Related to Tails - Feature #8802: Investigate graphical tools for manual installation on Mac Resolved 02/04/2015

History

#1 Updated by Dr_Whax almost 3 years ago

  • Related to Feature #8559: Make Tails Installer work on OS X added

#2 Updated by sajolida over 2 years ago

  • Related to Feature #10639: Test how the ISO image is displayed in Mac Disk Utility added

#3 Updated by sajolida over 2 years ago

  • Target version changed from 2016 to 2017

#4 Updated by BitingBird over 1 year ago

  • Target version changed from 2017 to 2018

#5 Updated by BitingBird over 1 year ago

  • Description updated (diff)

#6 Updated by BitingBird over 1 year ago

  • Related to Feature #6319: Restructure the documentation on Mac support added

#7 Updated by intrigeri over 1 year ago

  • Related to Feature #8802: Investigate graphical tools for manual installation on Mac added

#8 Updated by intrigeri over 1 year ago

  • Subject changed from Have a cheap graphical installation method for Mac OSX to Have a cheap graphical installation method for macOS

#9 Updated by intrigeri over 1 year ago

Is this still something we want to spend time on? I suspect we'd better focus on #15292, given a GUI installation method won't be enough to fix all the major blockers on macOS.

#10 Updated by sajolida over 1 year ago

  • Subject changed from Have a cheap graphical installation method for macOS to Document Etcher to install Tails from macOS

We decided to document Etcher for macOS so I'm renaming this ticket accordingly.

It's still worth spending some time on this because we could actually document Etcher even before we have #15292, though I doubt we'll do it.

I also updated our roadmap to match this (/contribute/roadmap).

#11 Updated by u 9 months ago

  • Parent task set to #15660

#12 Updated by sajolida 9 months ago

  • Tracker changed from Bug to Feature

#13 Updated by sajolida 9 months ago

  • Target version changed from 2018 to Tails_3.10.1

The deadline for that is October 31 → 3.10.

#15 Updated by u 8 months ago

  • Parent task changed from #15660 to #16007

#16 Updated by u 8 months ago

Milestone 2

#17 Updated by intrigeri 7 months ago

  • Target version changed from Tails_3.10.1 to Tails_3.11

#18 Updated by sajolida 7 months ago

  • Assignee changed from sajolida to cbrownstein
  • QA Check set to Ready for QA
  • Feature Branch set to doc/11682-15808-etcher

The instructions are ready. There's still lots of cleaning to do, feel free to comment about this if you want but I already have a big list on my side :)

#19 Updated by cbrownstein 7 months ago

  • Assignee changed from cbrownstein to sajolida
  • QA Check changed from Ready for QA to Pass

Everything looks good to me!

#20 Updated by sajolida 7 months ago

Excellent, I merged this branch into doc/15660-usb-images. Thanks for the quick review!

#21 Updated by intrigeri 7 months ago

Excellent, I merged this branch into doc/15660-usb-images.

So I'm deleting doc/11682-15808-etcher (otherwise Jenkins will keep building it for weeks).

#22 Updated by sajolida 6 months ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (sajolida)
  • QA Check deleted (Pass)

Also available in: Atom PDF