Project

General

Profile

Bug #11607

Rebase python-dogtail_searchShowingOnly.diff on top of dogtail 0.9.9

Added by intrigeri over 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Elevated
Assignee:
-
Category:
Test suite
Target version:
Start date:
07/30/2016
Due date:
% Done:

100%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

dogtail 0.9.9 entered Stretch, and now feature/stretch fails to build since config/chroot_local-patches/python-dogtail_searchShowingOnly.diff does not apply. f01d869 introduced that patch, and says "If this idea turns out working well, this should be upstreamed", but I could find no ticket tracking this upstreaming process. So I'll drop that patch for now: our test suite on feature/stretch currently breaks before we can use dogtail anyway.

Associated revisions

Revision 2c9361e1 (diff)
Added by intrigeri over 3 years ago

Temporarily drop python-dogtail_searchShowingOnly.diff.

dogtail 0.9.9 entered Stretch, and now feature/stretch fails to build
since config/chroot_local-patches/python-dogtail_searchShowingOnly.diff
does not apply. So I'm dropping that patch for now: our test suite on
feature/stretch currently breaks before we can use dogtail anyway.

refs: #11607

Revision dcac1e75 (diff)
Added by anonym about 3 years ago

Revert "Temporarily drop python-dogtail_searchShowingOnly.diff."

This reverts commit 2c9361e17b8638f575ba573fd1f661fb98584dc9.

... and imports a patch that is much more similar to what I sent
upstream (I had to backport it to dogtail 0.9 in Jessie) and which
applies cleanly.

Fix-committed: #11607

History

#1 Updated by anonym about 3 years ago

  • Status changed from Confirmed to Fix committed
  • % Done changed from 0 to 100

#2 Updated by intrigeri about 3 years ago

  • Status changed from Fix committed to Resolved

#3 Updated by anonym about 3 years ago

  • Assignee deleted (anonym)

Also available in: Atom PDF