Project

General

Profile

Bug #11596

Check what to do with open-vm-tools

Added by intrigeri over 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Virtualization
Target version:
Start date:
07/22/2016
Due date:
% Done:

100%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

I.e. revert 79b6ad8 if it's back into Stretch, or drop the package entirely, or something.

Associated revisions

Revision 85843e5b (diff)
Added by intrigeri over 3 years ago

Revert "Install open-vm-tools from sid."

This reverts commit 79b6ad8af233608d575ac936764adcc873975160.

refs: #11596

open-vm-tools is back in Debian testing.

Revision 8461480d (diff)
Added by intrigeri almost 3 years ago

Revert "Install open-vm-tools from sid."

This reverts commit 79b6ad8af233608d575ac936764adcc873975160.

Closes: #11596

History

#1 Updated by intrigeri about 3 years ago

  • Status changed from Confirmed to Resolved
  • % Done changed from 0 to 100

#2 Updated by intrigeri about 3 years ago

  • Status changed from Resolved to In Progress
  • % Done changed from 100 to 50

Got removed from Stretch again (due to the OpenSSL 1.1 transition) so I had to install it from sid: 051aded25df3886826b4e91a10a7a6ea2137b157.

#3 Updated by intrigeri almost 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 50 to 100

Also available in: Atom PDF