Project

General

Profile

Bug #11571

Some Icedove tests fail with 1:45.1.0-1~deb8u1+tails2

Added by intrigeri about 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Elevated
Assignee:
-
Category:
Test suite
Target version:
Start date:
07/16/2016
Due date:
% Done:

100%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:
Email Client

Description

At least MozillaAddonsManagerExtensions.png is out-of-date.

Associated revisions

Revision 865f32a7 (diff)
Added by anonym almost 3 years ago

Dogtailify existing Icedove tests.

... which incidentally fixes the issue we've had with some outdated test
suite images for this feature, and a robustness issue in TorBirdy's
settings dialog. :)

Also, by removing the IMAP scenario, which has been broken ever since we
enabled the autoconfiguration wizard, we fix another failure -- we'll
reintroduce an updated version of it shortly.

Will-fix: #11571, #11400

Revision 42b84f2d (diff)
Added by anonym almost 3 years ago

Bump Icedove test suite images.

... which have been broken since the upgrade to
1:45.1.0-1~deb8u1+tails2.

Fix-committed: #11571

History

#1 Updated by intrigeri almost 3 years ago

  • Target version set to Tails_2.7

#2 Updated by anonym almost 3 years ago

  • Status changed from Confirmed to In Progress

#3 Updated by anonym almost 3 years ago

  • Status changed from In Progress to Fix committed
  • Assignee deleted (anonym)
  • Target version changed from Tails_2.7 to Tails_2.6
  • % Done changed from 0 to 100
  • QA Check set to Pass

I pushed a fix (bump two test suite images) straight into testing when running this .feature for the Tails 2.6 release process.

#4 Updated by anonym almost 3 years ago

  • Status changed from Fix committed to Resolved

Also available in: Atom PDF