Project

General

Profile

Bug #11497

Cannot start Icedove in 2.4~rc1

Added by sajolida over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
05/27/2016
Due date:
% Done:

0%

Feature Branch:
Type of work:
Test
Blueprint:
Starter:
Affected tool:
Email Client

Description

I upgraded my 2.3 to 2.4~rc1 but starting icedove from a terminal returns:

amnesia@amnesia:~$ icedove 
sed: can't read /home/amnesia/.icedove/profile.default/preferences/0000tails.js: No such file or directory

History

#1 Updated by sajolida over 3 years ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (sajolida)

I fixed that by copying /etc/skel/.icedove/profile.default/preferences/0000tails.js in my home. This was probably due to the fact that my ~/.icedove was created before Icedove was officially added to Tails and never included /etc/skel/.icedove/profile.default/preferences/0000tails.js.

Now, since makes Icedove crash silently, a better design would be to check for this file and copy it if it's not here already. I hope nobody else faces that :)

Also available in: Atom PDF