Project

General

Profile

Bug #11488

icingaweb2-module-monitoring package upgrade is stalled on ecours

Added by intrigeri about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Infrastructure
Target version:
Start date:
05/25/2016
Due date:
% Done:

100%

Feature Branch:
Type of work:
Sysadmin
Blueprint:
Starter:
Affected tool:

Description

The dependency chains ends at Depends: php, which is a virtual package that's only provided by php7.0 from Stretch. Until we have time to upgrade the entire system to Stretch, we'll resolve this with an equivs-generated fake php package that depends on php5, and hopefully that'll be enough to workaround this dependency problem for a while.

History

#1 Updated by intrigeri about 3 years ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (intrigeri)
  • % Done changed from 0 to 100

Done, upgraded. It required a 2nd equivs-generated package though. And icingaweb2 is broken after upgrading, due to /etc/icingaweb2 permissions issues, until the next Puppet run. Suboptimal, but not too bad, so I'll leave it at that.

Also available in: Atom PDF