Project

General

Profile

Bug #11418

Remove iceweasel-l10n-*

Added by anonym over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Internationalization
Target version:
Start date:
05/14/2016
Due date:
% Done:

100%

Feature Branch:
feature/11403-tor-browser-6.x
Type of work:
Code
Blueprint:
Starter:
Affected tool:
Browser

Description

Per the decision made in #10957#note-7 and on, let's remove them. The main point is: we started installing these mostly to get localized versions of search engines and wikipedia, and we now generate localized version of them ourselves.

Associated revisions

Revision 588eafac (diff)
Added by anonym over 3 years ago

Drop localized search plugins provided by the iceweasel-l10n packages.

They contain a lot of commercial crap and haven't been audited from a
privacy PoV. We began installing these mostly to get localized
versions of the search engine and wikipedia plugins, but we now
generate localized version of them ourselves.

Will-fix: #11418

History

#1 Updated by anonym over 3 years ago

  • Category set to Internationalization

#2 Updated by anonym over 3 years ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 40
  • Feature Branch set to feature/11403-tor-browser-6.x

#3 Updated by anonym over 3 years ago

  • Description updated (diff)

#4 Updated by anonym over 3 years ago

  • Status changed from In Progress to Fix committed
  • Assignee deleted (anonym)
  • % Done changed from 40 to 100
  • QA Check set to Pass

Whoops, this was merged and should have been part of the #11403 review'n'merge. Any way, it has since been both reviewed and tested. :)

#5 Updated by anonym over 3 years ago

  • Status changed from Fix committed to Resolved

Also available in: Atom PDF