Project

General

Profile

Bug #11342

Feature #5734: Monitor servers

Feature #8647: Install an OS on the machine that will host the production monitoring setup

Stop daily spam from ecours to sysadmins due to disabled IPv6

Added by intrigeri over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Infrastructure
Target version:
Start date:
04/13/2016
Due date:
% Done:

100%

Feature Branch:
Type of work:
Sysadmin
Blueprint:
Starter:
Affected tool:

Description

Apparently, the big hammer approach that was taken to disable IPv6 on ecours (commit f402038 in the puppet-tails module) has unfortunate side-effects:

/etc/cron.daily/reboot-notifier:
send-mail: warning: inet_protocols: disabling IPv6 name/address support: Address family not supported by protocol
postdrop: warning: inet_protocols: disabling IPv6 name/address support: Address family not supported by protocol

Can you please address that one?

History

#1 Updated by bertagaz over 3 years ago

  • Assignee changed from bertagaz to intrigeri
  • % Done changed from 0 to 80
  • QA Check set to Ready for QA

intrigeri wrote:

Apparently, the big hammer approach that was taken to disable IPv6 on ecours (commit f402038 in the puppet-tails module) has unfortunate side-effects:

[...]

Can you please address that one?

Done. commit f49c990 in our main puppet manifest repo.

#2 Updated by bertagaz over 3 years ago

  • Status changed from Confirmed to In Progress

#3 Updated by bertagaz over 3 years ago

Since this change, and while emails have been sent from ecours, we didn't receive such notifications. Case closed.

#4 Updated by intrigeri over 3 years ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (intrigeri)
  • % Done changed from 80 to 100
  • QA Check changed from Ready for QA to Pass

#5 Updated by intrigeri over 3 years ago

  • Parent task changed from #5734 to #9482

#6 Updated by intrigeri over 3 years ago

  • Parent task changed from #9482 to #8647

Also available in: Atom PDF