Project

General

Profile

Bug #11339

Update user docs for pinentry vs clipboard

Added by anonym over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
04/12/2016
Due date:
% Done:

0%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

Description

With #11239 solved, it is now possible to paste passwords into pinentry that were copied to the clipboard. This might be worth mentioning as an alternative to KeePassX + auto-type.


Related issues

Related to Tails - Feature #11239: Ship pinentry-gtk2 from jessie-backports Resolved 03/15/2016

Associated revisions

Revision ab61b65a (diff)
Added by sajolida over 3 years ago

Remove obsolete doc (Will-fix: #11339)

This section was added as a workaround since it was not possible to
copy and paste into Pinentry. This is now possible again as of #11239 so
let's remove this section.

Being able to copy and paste is the expected behavior and shouldn't need
to be explicitly mentioned here (especially since we don't have a
dedicated page for Pinentry).

Revision 7cfbd417
Added by sajolida over 3 years ago

Merge remote-tracking branch 'origin/doc/11339-new-pinentry' (Closes: #11339)

History

#1 Updated by anonym over 3 years ago

  • Related to Feature #11239: Ship pinentry-gtk2 from jessie-backports added

#2 Updated by anonym over 3 years ago

  • Assignee set to sajolida

sajolida, can you take this? In any case, I doubt there's no time to get it into Tails 2.3 even though the fix will be in it.

#3 Updated by sajolida over 3 years ago

  • Assignee changed from sajolida to anonym
  • QA Check set to Ready for QA

Done in ab61b65 :)

#4 Updated by sajolida over 3 years ago

  • Status changed from Confirmed to In Progress

#5 Updated by anonym over 3 years ago

  • Assignee changed from anonym to sajolida

These changes seem reasonable, FWIW. I'm sending it back to you because I think you should find someone more suitable for doc reviews. If you cannot, just close it.

#6 Updated by sajolida over 3 years ago

  • Assignee changed from sajolida to segfault

segfault, as the author of #11239, please review my doc update.

#7 Updated by segfault over 3 years ago

  • Assignee changed from segfault to anonym
  • QA Check changed from Ready for QA to Pass

This seems obviously reasonable. I'm not sure to whom I should assign this now. I guess anonym to merge it?

#8 Updated by sajolida over 3 years ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (anonym)
  • QA Check deleted (Pass)

Merged, thanks!

Also available in: Atom PDF