Project

General

Profile

Bug #11261

Trash folder invisible and 'inaccessible' when persistence is enabled

Added by londonsilver almost 4 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Persistence
Target version:
-
Start date:
03/18/2016
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

Trash can icon on desktop and in nautilus are apparently always linked to /home/amnesia/local/share/Trash/files but with persistence enabled trash is moved to /home/amnesia/Persistent/.Trash-1000
At least beginners will neither be able to access nor to empty this thrash folder.
"Explain how to empty the trash of the persistent volume" (#7083) is not enough as Tails is directed at beginners*.
This needs to be corrected to be intuitive for beginners too.

  • see for instance the fancy new wizards when users actually wanted to download iso and sig...

Related issues

Duplicates Tails - Feature #6254: Make it easy to empty Trash on persistent volume Confirmed 09/03/2013

History

#1 Updated by londonsilver almost 4 years ago

Please set urgency to "high" because this bug/behavior lets user data ((accidentially) put to trash can) actually just disappear.

#2 Updated by intrigeri almost 4 years ago

  • Duplicates Feature #6254: Make it easy to empty Trash on persistent volume added

#3 Updated by intrigeri almost 4 years ago

  • Status changed from New to Duplicate

#4 Updated by londonsilver almost 4 years ago

Are you sure this is a duplicate to 6254?
6254 is an uncritical annoyance - this (11261) is actual data loss (to the user. unable to access == lost).

#5 Updated by intrigeri almost 4 years ago

Are you sure this is a duplicate to 6254?
6254 is an uncritical annoyance - this (11261) is actual data loss (to the user. unable to access == lost).

Indeed, this is not a duplicate strictly speaking. If anyone feels like coming up with more precise metadata and ticket relationship, feel free to. We haven't been able to make progress on this class of problems since 1-2 years, so personally I'm not interested in putting more time into this level of details at the meta level.

Also available in: Atom PDF