Project

General

Profile

Feature #11244

Feature #10190: Install OpenPGP Applet from Debian

Update our documentation to OpenPGP Applet in Debian

Added by sajolida over 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
03/16/2016
Due date:
% Done:

0%

Feature Branch:
doc/11244-openpgp-applet-in-debian
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:
OpenPGP Applet

Description

We should replace occurrences of "Tails OpenPGP Applet" by "OpenPGP Applet", maybe this will do (untested and probably not enough):

git grep -l 'Tails OpenPGP Applet' | while read file ; do sed -i 's/Tails OpenPGP Applet/OpenPGP Applet/' $file ; done

History

#1 Updated by spriver over 3 years ago

  • Assignee set to spriver

#2 Updated by spriver over 3 years ago

  • Assignee changed from spriver to sajolida
  • QA Check set to Info Needed

The command works for most things, I'll adjust the remaining by hand.

Some thoughts:

-a lot of older resp. non-doc pages were changed, too (e.g. news, a sponsor report, etc.). Shall we change them too? (IMHO we should, as far as I try to keep the pages all consistent)

-as Tails OpenPGP Applet now says OpenPGP Applet some sentences are like "With OpenPGP Applet you can:". Shall this get changed into "With the OpenPGP Applet you can:". What do you think? Of course we can keep all the things in the way we had it before.

#3 Updated by sajolida over 3 years ago

  • a lot of older resp. non-doc pages were changed, too (e.g. news, a sponsor report, etc.). Shall we change them too? (IMHO we should, as far as I try to keep the pages all consistent)

That's up to you. I don't mind having the old name in news and reports
as these are bound to some date in the past.

  • as Tails OpenPGP Applet now says OpenPGP Applet some sentences are like "With OpenPGP Applet you can:". Shall this get changed into "With the OpenPGP Applet you can:". What do you think? Of course we can keep all the things in the way we had it before.

Yeah... that's painful with apps that use common nouns as proper nouns.
I would say that writing "With *OpenPGP Applet* you can, with italic
on "OpenPGP Applet" fixes this issue.

I'm not 100% convinced but this is a recurring problem and I think we
should do always the same. Removing the article seems easier to
systematize and using italic should make it clear this is a proper noun.

#4 Updated by sajolida over 3 years ago

  • Assignee changed from sajolida to spriver
  • QA Check deleted (Info Needed)

#5 Updated by spriver over 3 years ago

  • Assignee changed from spriver to sajolida
  • QA Check set to Ready for QA
  • Feature Branch set to spriver:11244/doc-applet

I changed all occurences, but not all in French, because French is using "... de Tails" often and I don't want to mess with French translations.

#6 Updated by sajolida about 3 years ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (sajolida)
  • QA Check deleted (Ready for QA)
  • Feature Branch changed from spriver:11244/doc-applet to doc/11244-openpgp-applet-in-debian

Merged, thanks! I think you well not to fix the French translations. Apparently some languages decide not to translate "OpenPGP Applet" itself, like German, and some others do.

#7 Updated by intrigeri about 3 years ago

  • Priority changed from Low to Normal

Also available in: Atom PDF