Project

General

Profile

Bug #11224

Known issues: Command missing in Gnome-shell icons instructions

Added by emmapeel almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
03/12/2016
Due date:
% Done:

100%

Estimated time:
0.50 h
QA Check:
Pass
Feature Branch:
emmapeel:docs/11224-missing_command_known_issues
Type of work:
End-user documentation
Blueprint:
Starter:
Yes
Affected tool:

Description

Reported by user, confirmed by me:

Instructions at:

https://tails.boum.org/support/known_issues/#index40h2

Icons and information located on the top right corner of the screen are not displayed

Is missing the `r` command.

Patch on the way!

Associated revisions

Revision f3f96597 (diff)
Added by emma peel almost 3 years ago

added missing command. will-fix: #11224

Revision c82add63
Added by intrigeri almost 3 years ago

Merge remote-tracking branch 'emmapeel/docs/11224-missing_command_known_issues'

Closes: #11224

History

#1 Updated by emmapeel almost 3 years ago

  • Status changed from Confirmed to In Progress
  • Assignee changed from emmapeel to intrigeri
  • QA Check changed from Dev Needed to Ready for QA
  • Feature Branch set to emmapeel:docs/11224-missing_command_known_issues

please review

https://git-tails.immerda.ch/emmapeel/tails/log/?h=docs/11224-missing_command_known_issues

(assigning to intrigeri because i think he committed the first mentions of the problem in known issues...)

#2 Updated by intrigeri almost 3 years ago

Good catch, thanks!

#3 Updated by intrigeri almost 3 years ago

  • Status changed from In Progress to Resolved
  • Target version set to Tails_2.3
  • % Done changed from 0 to 100
  • QA Check changed from Ready for QA to Pass

Also available in: Atom PDF