Project

General

Profile

Bug #11214

Vidalia replacement: Users miss 'close circuits' feature

Added by emmapeel almost 4 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
03/10/2016
Due date:
% Done:

0%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:
Onion Circuits

Description

Apparently some users were using the 'close circuit' feature of Vidalia.

Onion Circuits does not have that feature, but maybe because it is kind of a bug in Tails situation, as we state on the website:

https://tails.boum.org/support/faq/#torrc

For example, as mentioned in the Tor Browser FAQ, using ExcludeExitNodes is not recommended because "overriding the exit nodes can mess up your anonymity in ways we don't understand".

Maybe we can add some note somewhere in the documentation about this.


Related issues

Related to Tails - Feature #8927: Replicate Vidalia's ability to close arbitrary circuits Confirmed 02/21/2015

History

#1 Updated by sajolida almost 4 years ago

  • Status changed from New to Duplicate

That's already tracked in #8927.

#2 Updated by sajolida almost 4 years ago

  • Related to Feature #8927: Replicate Vidalia's ability to close arbitrary circuits added

Also available in: Atom PDF