Project

General

Profile

Bug #11207

IA: No administration password needed on step 5/7

Added by emmapeel almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Installation
Target version:
-
Start date:
03/09/2016
Due date:
% Done:

0%

QA Check:
Feature Branch:
web/11207-no-admin-for-windows
Type of work:
End-user documentation
Blueprint:
Starter:
Yes
Affected tool:
Installation Assistant

Description

Reported by user, confirmed by me:

Following the Installation assistant, for example at

https://tails.boum.org/install/win/usb/index.en.html

in the step 5/7, when the user boots on the temporary Tails and installs the final Tails with the installer, does not get prompted for the administration password.

Documentation should be updated accordingly.

Associated revisions

Revision e4bc23ad (diff)
Added by sajolida almost 3 years ago

Only warn about administration password on Debian (Will-fix: #11207)

History

#1 Updated by sajolida almost 3 years ago

  • Assignee set to sajolida
  • QA Check deleted (Dev Needed)

#2 Updated by sajolida almost 3 years ago

  • Assignee changed from sajolida to emmapeel
  • QA Check set to Ready for QA
  • Feature Branch set to web/11207-no-admin-for-windows

#3 Updated by sajolida almost 3 years ago

  • Status changed from Confirmed to In Progress

#4 Updated by emmapeel almost 3 years ago

  • Assignee changed from emmapeel to sajolida
  • QA Check changed from Ready for QA to Pass

works on my machine!

#5 Updated by sajolida almost 3 years ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (sajolida)
  • QA Check deleted (Pass)

Merged, thanks!

Also available in: Atom PDF