Project

General

Profile

Bug #11201

Docs: Migration to Icedove needs apt-get update

Added by emmapeel about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
03/08/2016
Due date:
% Done:

0%

QA Check:
Feature Branch:
emmapeel:docs/11201-apt-update_migration_icedove
Type of work:
End-user documentation
Blueprint:
Starter:
Yes
Affected tool:

Description

A couple of users have already reported to have problems following the howto to migrate from ClawsMail to Icedove, because an apt-get update is missing.

https://tails.boum.org/doc/anonymous_internet/claws_mail_to_icedove/index.en.html

After apt update the claws-mail package installs well.

Associated revisions

Revision af6774c7
Added by sajolida about 3 years ago

Merge remote-tracking branch emmapeel/docs/11201-apt-update_migration_icedove' (Closes: #11201)

History

#1 Updated by emmapeel about 3 years ago

  • Description updated (diff)

#2 Updated by emmapeel about 3 years ago

  • Status changed from Confirmed to In Progress
  • Assignee changed from emmapeel to sajolida
  • QA Check changed from Dev Needed to Ready for QA
  • Feature Branch set to emmapeel:docs/11201-apt-update_migration_icedove

#3 Updated by emmapeel about 3 years ago

  • Subject changed from Migration to Icedove needs apt-get update to Docs: Migration to Icedove needs apt-get update

#4 Updated by sajolida about 3 years ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (sajolida)
  • QA Check deleted (Ready for QA)

Perfect as well, I'm merging!

Also available in: Atom PDF