Project

General

Profile

Feature #11119

Write call for testing 2.2~rc1

Added by sajolida over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Installation
Target version:
Start date:
02/13/2016
Due date:
% Done:

100%

Feature Branch:
web/11119-2.2-rc1
Type of work:
Contributors documentation
Blueprint:
Starter:
Affected tool:
Installation Assistant

Description

We usually don't need tickets for these but this time we'll have to adjust the template for #10781, so we'll need a bit more coordination.

I'll try to rewrite the template before the RC so that anonym can fill up the new template with the call.


Subtasks

Feature #11118: Tell people they can also follow the instructions from the assistant for release candidatesResolved

History

#1 Updated by sajolida over 3 years ago

  • Blocked by Bug #10781: Adapt the download of release candidates to the assistant added

#2 Updated by sajolida over 3 years ago

  • Assignee changed from sajolida to anonym
  • QA Check set to Dev Needed

Done a first draft in web/11119-2.2-rc1. Now anonym should review this and complete it when the RC is ready. I inserted some rewriting of the previous call for testing while I was at it.

#3 Updated by sajolida over 3 years ago

  • Feature Branch set to web/11119-2.2-rc1

#4 Updated by anonym over 3 years ago

  • Assignee changed from anonym to sajolida

Assigning to you, since you're assigned to the last blocker (#10781).

#5 Updated by anonym over 3 years ago

anonym wrote:

Assigning to you, since you're assigned to the last blocker (#10781).

Actually, this blocking relationship feels a bit weird now that 2.2~rc1 is out. Feel free to de-block, unassign yourself, and close this ticket.

#6 Updated by anonym over 3 years ago

  • Blocked by deleted (Bug #10781: Adapt the download of release candidates to the assistant)

#7 Updated by anonym over 3 years ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (sajolida)
  • QA Check changed from Dev Needed to Pass

This was done apparently with the blocker #10781 not being completely solved. It makes no sense to keep that relationship or this ticket open.

Also available in: Atom PDF