Project

General

Profile

Bug #11091

Deal with October 2016 false positive scenarios

Added by bertagaz over 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Elevated
Assignee:
-
Category:
Continuous Integration
Target version:
Start date:
10/05/2016
Due date:
11/05/2016
% Done:

100%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:

Description

As defined in #10993, check is there are still some of them and tag them as fragile if any (see #10288)


Related issues

Blocks Tails - Bug #11409: Deal with the 'Dogtail: warning: application may be hanging' bug Resolved 05/11/2016
Blocks Tails - Bug #11892: Sometimes the remote shell doesn't start because of missing initial Space when modifying the kernel cmdline In Progress 10/31/2016

History

#1 Updated by bertagaz over 3 years ago

  • Target version set to Tails_2.7

#2 Updated by intrigeri over 3 years ago

  • Subject changed from Deal with October false positive scenarios to Deal with October 2016 false positive scenarios

#3 Updated by intrigeri about 3 years ago

  • Assignee changed from intrigeri to bertagaz

(Traded for #11089.)

#4 Updated by bertagaz almost 3 years ago

  • Target version changed from Tails_2.7 to Tails_2.9.1

#5 Updated by intrigeri almost 3 years ago

  • Priority changed from Normal to Elevated

We need this data to prioritize next test suite work.

#6 Updated by intrigeri almost 3 years ago

  • Blocks Bug #11409: Deal with the 'Dogtail: warning: application may be hanging' bug added

#7 Updated by intrigeri almost 3 years ago

  • Blocks Bug #11892: Sometimes the remote shell doesn't start because of missing initial Space when modifying the kernel cmdline added

#8 Updated by anonym almost 3 years ago

  • Target version changed from Tails_2.9.1 to Tails 2.10

#9 Updated by intrigeri almost 3 years ago

  • Assignee changed from bertagaz to intrigeri

I'll take this one over to lighten bertagaz' plate.

#10 Updated by intrigeri over 2 years ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 40

Initial triaging for stable done, 2 failures left to investigate further.

#11 Updated by intrigeri over 2 years ago

  • % Done changed from 40 to 80

Initial triaging for devel done, a few failures left to investigate further.

#12 Updated by intrigeri over 2 years ago

  • % Done changed from 80 to 90

Finished triaging and creating tickets. Left to do: mark tests as fragile & send a summary that will help re-prioritizing test suite robustness work.

#13 Updated by intrigeri over 2 years ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (intrigeri)
  • % Done changed from 90 to 100
  • QA Check deleted (Dev Needed)

I'll handle the next steps on #11092.

Also available in: Atom PDF