Project

General

Profile

Bug #11084

Deal with March 2016 false positive scenarios

Added by bertagaz over 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Continuous Integration
Target version:
Start date:
03/05/2016
Due date:
04/05/2016
% Done:

100%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:

Description

As defined in #10993, check is there are still some of them and tag them as fragile if any (see #10288)

History

#1 Updated by bertagaz over 3 years ago

  • Target version set to Tails_2.3

#3 Updated by intrigeri over 3 years ago

  • Subject changed from Deal with March false positive scenarios to Deal with March 2016 false positive scenarios

#4 Updated by anonym over 3 years ago

  • Assignee changed from anonym to bertagaz

bert promised to do it since he hasn't done the ones for Feb (#11083) yet.

#5 Updated by bertagaz over 3 years ago

  • Target version changed from Tails_2.3 to Tails_2.4

#6 Updated by bertagaz over 3 years ago

  • Target version changed from Tails_2.4 to Tails_2.3

#7 Updated by bertagaz about 3 years ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 50

Sent a report to the tails-ci list, waiting for input from team mates.

#8 Updated by bertagaz about 3 years ago

  • Assignee changed from bertagaz to intrigeri
  • Target version changed from Tails_2.3 to Tails_2.4
  • QA Check changed from Dev Needed to Info Needed

Assigning to intrigeri to ping about the email I've sent on the mailing-list and get a feedback on the question raised. Once we reached a conclusion, I'll re-assign to myself.

#9 Updated by intrigeri about 3 years ago

  • Assignee changed from intrigeri to bertagaz
  • % Done changed from 50 to 70
  • QA Check changed from Info Needed to Dev Needed

Cool, replied => a little bit of work is left for you, but not that much.

#10 Updated by bertagaz about 3 years ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (bertagaz)
  • % Done changed from 70 to 100
  • QA Check changed from Dev Needed to Pass

Closing this ticket as we came on a conclusion in the discussion on the mailing list, and all of what had to be done is already.

Also available in: Atom PDF