Project

General

Profile

Bug #10963

New icons 'push' the others to the right on right-top bar.

Added by emmapeel over 3 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
01/17/2016
Due date:
% Done:

0%

QA Check:
Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

Steps to reproduce:

Open applications that 'hide to the systray', as KeePassX, Gnotime, the Onion icon...

After a while, this icons start to 'push' the rest of the icons to the right, until they dissapear from the screen. See screenshots in order to see what I mean.

This happens in Tails 2.0rc1. On a Toshiba laptop with 16:9 ratio. Every time.

This did not happen before.

1.png View (4.42 KB) emmapeel, 01/17/2016 02:26 PM

2.png View (3.79 KB) emmapeel, 01/17/2016 02:26 PM

3.png View (5.67 KB) emmapeel, 01/17/2016 02:26 PM

4.png View (5.3 KB) emmapeel, 01/17/2016 02:27 PM


Related issues

Duplicates Tails - Bug #10576: Occasionnally missing bits of widgets in the top-right GNOME Shell tray on Jessie Confirmed 11/18/2015

History

#1 Updated by intrigeri over 3 years ago

  • Related to Bug #10576: Occasionnally missing bits of widgets in the top-right GNOME Shell tray on Jessie added

#2 Updated by intrigeri over 3 years ago

  • Assignee set to emmapeel
  • QA Check changed from Dev Needed to Info Needed

This looks very much like #10576, so it can be useful as another data point => please forward me all the info that WhisperBack would give frontdesk.

#3 Updated by intrigeri about 3 years ago

  • Status changed from Confirmed to Duplicate
  • Assignee deleted (emmapeel)
  • QA Check deleted (Info Needed)

I'll handle it as a duplicate of #10576.

#4 Updated by intrigeri about 3 years ago

  • Related to deleted (Bug #10576: Occasionnally missing bits of widgets in the top-right GNOME Shell tray on Jessie)

#5 Updated by intrigeri about 3 years ago

  • Duplicates Bug #10576: Occasionnally missing bits of widgets in the top-right GNOME Shell tray on Jessie added

Also available in: Atom PDF