Project

General

Profile

Feature #10948

Feature #7584: Update documentation for Jessie

Replace occurrences of 'Computer icon on Desktop' with 'home icon'

Added by emmapeel almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
01/16/2016
Due date:
% Done:

40%

Feature Branch:
spriver:doc/10948-computer_icon
Type of work:
End-user documentation
Blueprint:
Starter:
Yes
Affected tool:

Description

The Computer icon has dissapeared in Tails Jessie.

Documentation needs updating.

History

#1 Updated by emmapeel almost 4 years ago

  • Status changed from Confirmed to In Progress
  • Assignee deleted (emmapeel)
  • QA Check changed from Dev Needed to Ready for QA
  • Feature Branch set to emmapeel:doc/10948-computer_icon

Ok, please review topic branch

#2 Updated by intrigeri almost 4 years ago

  • Assignee set to sajolida
  • Target version set to Tails_2.0

#3 Updated by sajolida almost 4 years ago

  • Parent task set to #7584

#4 Updated by sajolida almost 4 years ago

  • Assignee changed from sajolida to emmapeel
  • Target version changed from Tails_2.0 to Tails_2.2
  • Feature Branch changed from emmapeel:doc/10948-computer_icon to doc/10948-computer_icon

I had nothing to fix on your branch, thanks!

Still, since we are modifying the string mentioning Nautilus (and thus breaking the translations already), I thought we could also remove the occurences of "Nautilus". See 1f040d5 for the rationale.

So can you review my changes and then I'll merge.

#5 Updated by sajolida almost 4 years ago

  • Assignee changed from emmapeel to spriver

Reassigning to spriver who can do this over the week-end. My work is not modifying emmapeel's work which was good on the first shot, so I guess she's doesn't mind somebody else review my slightly unrelated additions to the same branch.

#6 Updated by spriver almost 4 years ago

  • Assignee changed from spriver to sajolida
  • % Done changed from 0 to 40
  • Feature Branch changed from doc/10948-computer_icon to spriver:doc/10948-computer_icon

I made some changes, please review! (:

#7 Updated by sajolida almost 4 years ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (sajolida)
  • QA Check deleted (Ready for QA)

Thanks for the additional fixes. All of this is very good!

I'm merging then.

Also available in: Atom PDF